ADSM-L

Re: Copy storage pool volume in limbo

2006-08-28 14:09:29
Subject: Re: Copy storage pool volume in limbo
From: Tim Brown <tbrown AT CENHUD DOT COM>
To: ADSM-L AT VM.MARIST DOT EDU
Date: Mon, 28 Aug 2006 13:57:45 -0400
Thanks, that Worked !!

Tim
----- Original Message -----
From: "Prather, Wanda" <Wanda.Prather AT JHUAPL DOT EDU>
To: <ADSM-L AT VM.MARIST DOT EDU>
Sent: Monday, August 28, 2006 12:38 PM
Subject: Re: Copy storage pool volume in limbo


When I have run into this issue, it was sufficient to do UPDATE VOL xxxxx
access=readonly.
Didn't have to actually check the tape into the library.
TSM never called for a mount, because it finally detected there was really
no data on the volume.

Won't hurt to try..

________________________________

From: ADSM: Dist Stor Manager on behalf of Tim Brown
Sent: Mon 8/28/2006 8:53 AM
To: ADSM-L AT VM.MARIST DOT EDU
Subject: Re: Copy storage pool volume in limbo



Does the volume have to be physically available to audit it
The partricular tape I am dealing with is an offsite tape.


ANR2425E AUDIT VOLUME: Unable to access volume A01758 - access mode is set
to "offsite".

Tim

----- Original Message -----
From: "Richard Sims" <rbs AT BU DOT EDU>
To: <ADSM-L AT VM.MARIST DOT EDU>
Sent: Monday, August 28, 2006 8:21 AM
Subject: Re: Copy storage pool volume in limbo


On Aug 28, 2006, at 7:34 AM, Tim Brown wrote:

Have a storage pool volume that displays as 0.3 full, I run q content
against the volume and it TSM says it has no data. I try and delete
the
volume and nothing happens. How can I remove the volume from TSM
Tim - An often encountered problem, which Audit Volume Fix=yes
usually treats.

   Richard Sims





<Prev in Thread] Current Thread [Next in Thread>