ADSM-L

[no subject]

2015-10-04 17:43:36
Thanks Mark.  Also to Kenneth who responded regarding reporting this
problem to IBM, I have opened a question on it through IBMLINK.  So if it
truely is a problem (and not just due to my misuse of the product), maybe
my ETR will add fuel to the fire.  By the way - I tried to do the same
thing by first physically having the tape returned from the vault, then
following up the day it returns with the MOVE DRMEDIA
WHERESTATE=VAULTRETRIEVE TOSTATE=ONSITERETRIEVE command, but I had the same
results as you in that the tape displayed in the VAULTRETRIEVE state had
changed by that time.

                         Ginny

---------------------- Forwarded by Virginia L Hysock/HI/CSC on 05/28/99
08:16 AM ---------------------------
08:16 AM ---------------------------

       (Embedded image moved to file: PIC07137.PCX)


Virginia L Hysock/HI/CSC
05/28/99 08:12 AM

To:   Virginia L Hysock/GIS/[email protected]
cc:
Subject:  DRM Losing Tapes

Yes!
If you are using DRM to manage your database backups you should not be
deleting volume history.
When you move the database backups back on site DRM automatically deletes
the volume from the database.
Mark

> -----Original Message-----
> From: Virginia Hysock [SMTP:vhysock AT CSC DOT COM]
> Sent: Thursday, May 27, 1999 4:06 PM
> To:   ADSM-L AT VM.MARIST DOT EDU
> Subject:      DRM Losing Tapes
>
> AIX 3.1.2.20 Server w/IBM 3494 ATL
>
> Hello all,
>
>      I have noted that there was quite a bit of discussion on the list a
> month or so ago about DRM processes for returning tapes from the vault
> losing tapes, primarily due to parameters around the DRMEXPIREDAYS,
> REUSEDELAY and deleting of the volhistory db backup days, etc.  I also
saw
> one note that indicated the user was going to open an incident with IBM
on
> it, but I found nothing in searching the APAR files on IBMLINK.  Can
> anyone
> provide me with information on a resolution to this?  I am in the
> testing/ready to implement DRM stage right now (with an implementation
> deadline of 6/1 - yikes!), and have found a similar problem in performing
> the QUERY DRMEDIA * WHERESTATE=VAULTRETRIEVE.  On 5/17 the list produced
> one tape, S00161 (which was not returned, since I was only testing); on
> 5/25 the list produced one tape, S00063 (what happened to S00161?), on
> 5/26
> it produced one other tape, S00065 (no S00161 or S00063).
>
>      My DRMEXPIREDAYS parameter is set to 30 days, as is the REUSEDELAY
> period, and the DELETE VOLHIST was set to 30 - but I just changed it to
40
> based on some of the suggestions in the list notes.  Should I be okay
now?
> I also saw one suggestion saying that if you are using DRM, you should
not
> be deleting your volume history db backups.  Can anyone confirm this?
> HELP!!
>
>                          Ginny



<Prev in Thread] Current Thread [Next in Thread>
  • [no subject], Unknown <=