1. Please help support our sponsors by considering their products and services.
    Our sponsors enable us to maintain high-speed Internet connection and fast webservers.
    They support this free information and knowledge exchange forum service at no cost to you.

    Please welcome our latest sponsor Tectrade . We can show our appreciation by learning more about Tectrade Solutions

/var excluded by all-local

Discussion in 'Backup / Archive Discussion' started by tpesselier, Jan 3, 2018.

  1. tpesselier

    tpesselier ADSM.ORG Member

    Joined:
    Sep 1, 2013
    Messages:
    81
    Likes Received:
    0
    Location:
    paris
    Hi

    On redhat , i just noticed that the all-local option don't save /var (XFS) , it's strange because i don't have exclusion list .

    If i want to backup /var i need to use "domain /var" ,it's normal for you ?
    I thought all-local only excluded LOFS but i cant' find information about xfs and all-local option
     
  2.  
  3. marclant

    marclant ADSM.ORG Moderator

    Joined:
    Jun 16, 2006
    Messages:
    2,676
    Likes Received:
    374
    Occupation:
    Accelerated Value Specialist for Spectrum Protect
    Location:
    Canada
  4. tpesselier

    tpesselier ADSM.ORG Member

    Joined:
    Sep 1, 2013
    Messages:
    81
    Likes Received:
    0
    Location:
    paris
    baclient 7.1.6 ...

    All my server with the same configuration (all-local ) but with /var on ext4 working fine , it's very strange

    I do not understand why with xfs /var is excluded ( i check with the command preview backup)
     
  5. marclant

    marclant ADSM.ORG Moderator

    Joined:
    Jun 16, 2006
    Messages:
    2,676
    Likes Received:
    374
    Occupation:
    Accelerated Value Specialist for Spectrum Protect
    Location:
    Canada
    Sounds odd.
     
  6. tpesselier

    tpesselier ADSM.ORG Member

    Joined:
    Sep 1, 2013
    Messages:
    81
    Likes Received:
    0
    Location:
    paris
    I will post ibm's answer, for information.
    I bypassed it by adding domain /var.
    It's annoying i no longer trust the all-domain option now :-(
     

Share This Page