1. Forum Rules (PLEASE CLICK HERE TO READ BEFORE POSTING) Click the link to access ADSM.ORG Acceptable Use Policy and forum rules which should be observed when using this website. Violators may be banned from this website. This message will disappear after you have made at least 12 posts. Thank you for your cooperation.

Upgrading tsm server from 5.3.0.0 to 6.1 on AIX

Discussion in 'TSM Installation, Upgrade and Configuration' started by nathrix, Oct 22, 2012.

  1. nathrix

    nathrix New Member

    Joined:
    Jun 5, 2007
    Messages:
    20
    Likes Received:
    0
    Location:
    South Africa
    Hi all,

    We have a new client and they want us to upgrade their environment to aix version 7 with tsm server version 6.2. They purchased new hardware for the new environment and they would like everything migrated from the old environment to the new environment.

    Their current TSM server has the following:
    - P550: AIX OS Level – AIX 5.2.0.0 + TSM Server version 5, release 3, level 0.0 + TSM Client version – Version 5, Release 3, Level 0.0

    Don't worry about the client nodes for now.

    I'm in the process of typing a mail asking them for more information e.g:
    - q status
    - q system
    - q option
    etc, etc...

    The hardware for the new environment:
    P740 Server
    HMC Server
    SAN Switch SAN24B
    V7000 Storage
    TS3100 Tape Library

    I will provide more information after Wednesday's meeting on what we think the best way would be on upgrading and migrating from the old to the new environment going forward. We need to figure out if we should/could upgrade the existing environment and how far with the old hardware or re-create the old environment with the new hardware and upgrade it step by step, but there are many factors to look at.

    I know of a few gotchas, but any advise with known gotchas I perhaps missed which I can compare with my notes will be much appreciated so that this exercise can be as painless as possible.
     
  2.  
  3. moon-buddy

    moon-buddy Moderator

    Joined:
    Aug 24, 2005
    Messages:
    6,230
    Likes Received:
    279
    Occupation:
    Electronics Engineer, Security Professional
    Location:
    Somewhere in the US
    TSM 6.2.2 is needed to run under AIX 7.1 see this

    I suggest installing 6.2.2 on AIX 7.1 and import the 5.3 database.
     
    nathrix likes this.
  4. nathrix

    nathrix New Member

    Joined:
    Jun 5, 2007
    Messages:
    20
    Likes Received:
    0
    Location:
    South Africa
    Yes, that link was the first place I went to have a look at the tsm supported os's. Didn't know you can import a 5.3.0.0 db into 6.2, that makes matters so much easier! Thanks moon-buddy
     
  5. moon-buddy

    moon-buddy Moderator

    Joined:
    Aug 24, 2005
    Messages:
    6,230
    Likes Received:
    279
    Occupation:
    Electronics Engineer, Security Professional
    Location:
    Somewhere in the US
    Sorry, I misread your version. I suggest updating to 5.4 or 5.5 (on the current machine) first before moving to 6.2.2.
     
    nathrix likes this.

Share This Page