• Please help support our sponsors by considering their products and services.
    Our sponsors enable us to serve you with this high-speed Internet connection and fast webservers you are currently using at ADSM.ORG.
    They support this free flow of information and knowledge exchange service at no cost to you.

    Please welcome our latest sponsor Tectrade . We can show our appreciation by learning more about Tectrade Solutions
  • Community Tip: Please Give Thanks to Those Sharing Their Knowledge.

    If you receive helpful answer on this forum, please show thanks to the poster by clicking "LIKE" link for the answer that you found helpful.

  • Community Tip: Forum Rules (PLEASE CLICK HERE TO READ BEFORE POSTING)

    Click the link above to access ADSM.ORG Acceptable Use Policy and forum rules which should be observed when using this website. Violators may be banned from this website. This notice will disappear after you have made at least 3 posts.

TSM v6.3 client throwing ANS2600S

droach

ADSM.ORG Senior Member
#1
2013-09-17_170648.png

Have a couple servers that started throwing this error:
ANS2600S Browser trying to establish connection to client; received socket exception: java.net.ConnectException: connect: Address is invalid on local machine, or port is not valid on remote machine.

Running the v6.3 client on Windows 2003 SP2. These clients were running fine so I am sure something changed on these servers. The port and connection between the client and its TSM server are still open. Anyone have any ideas where I should look?
 
Last edited:

TiborB

ADSM.ORG Senior Member
#2
Have been IP addresses of client/server changed lately?
If it were unix machines I would check also content of /etc/hosts
 

droach

ADSM.ORG Senior Member
#3
No recent IP address changes. I modified the DSM.OPT file to use a IP address and still get the same error. From this client I can telnet to the TSM server's IP address using port 1500 and get a connection. Does TSM need more than just port 1500 to operate?
 

TiborB

ADSM.ORG Senior Member
#4
Well I looked once more on your error, so situation is like this: You presume you have client running on your local machine and trying to connect to it via web interface. So first of all make sure the client is running.

On AIX the process is named dsmcad, and you can also find out the port it is attached to. Of course you are on windows so I am not giving you instructions what to do :) ....
 

droach

ADSM.ORG Senior Member
#5
Seeing more of these in my world. Forget the web GUI, I can't even get dsmc to run. DSMC throws this error:
Initialization error, RC = -303
IBM Tivoli Storage Manager
Version: 6.3.2.00
Build date: Tue Dec 03 10:16:48 2013
dsmc.exe caused exception C0000005 (EXCEPTION_ACCESS_VIOLATION) at 001B:0062DC6D

Register dump:
EAX=00000001 EBX=00000000 ECX=7C829DC9 EDX=00000000 ESI=00000000
EDI=00000000 EBP=00000000 ESP=0012CA5C EIP=0062DC6D FLG=00010202
CS=001B DS=0023 SS=0023 ES=0023 FS=003B GS=0000

Anyone else seeing this?
 

moon-buddy

ADSM.ORG Moderator
#6
Seeing more of these in my world. Forget the web GUI, I can't even get dsmc to run. DSMC throws this error:
Initialization error, RC = -303
IBM Tivoli Storage Manager
Version: 6.3.2.00
Build date: Tue Dec 03 10:16:48 2013
dsmc.exe caused exception C0000005 (EXCEPTION_ACCESS_VIOLATION) at 001B:0062DC6D

Register dump:
EAX=00000001 EBX=00000000 ECX=7C829DC9 EDX=00000000 ESI=00000000
EDI=00000000 EBP=00000000 ESP=0012CA5C EIP=0062DC6D FLG=00010202
CS=001B DS=0023 SS=0023 ES=0023 FS=003B GS=0000

Anyone else seeing this?
Reboot the client.

If it still does not work, re-install the client with the FIX option (Windows).
 
#7
Hello,

I know that this is an old thread, but i am facing this error message in a server, and it happened after the Winzip 14.0 was installed, even if we rmeove winzip and remove entire TSM, reboot the server and do a clear install of TSM server we keep getting the same message, only way is restoring the server to the last valid state.

But i want to know if you have fixed it without a restore, if yes please let me know.

thank you.
 
#10
Hi marciant, thanks for the answer,

We are using the last version available for W2K3 32 bits, 6.3.2.5 and even after a clear TSM installation problem persists, i don't know but seems that Winzip14.0 have any issues with TSM Client and W2K3 32bits, also i have found that after Winzip 14.0 installation NTBackup stopped to work, so maybe there is any dll file in the system level that Winzip changed and affected NTBackup and TSM baclient, the problem is that W2K3 is out of support from Microsoft so we can't have help from their side.

The best solution for now is a restore to the last good backup.

So please be careful with Winzip 14.0 and W2K3 32bits maybe it can impact your TSM Client/NTBackup.

If i find any news i will update here.

Thank you.
 
#11
sorry digging up a coffin.
So what the solution for this? Did I miss something?
My ip changed(move to different building) now getting the same error.
SP 8.1 server and 8.1 client. Uninstall and reinstalled couple times still no fix.
does it matter which Java we use?
is there a fix pack?
 

Advertise at ADSM.ORG

If you are reading this, so are your potential customer. Advertise at ADSM.ORG right now.

UpCloud high performance VPS at $5/month

Get started with $25 in credits on Cloud Servers. You must use link below to receive the credit. Use the promo to get upto 5 month of FREE Linux VPS.

The Spectrum Protect TLA (Three-Letter Acronym): ISP or something else?

  • Every product needs a TLA, Let's call it ISP (IBM Spectrum Protect).

    Votes: 7 23.3%
  • Keep using TSM for Spectrum Protect.

    Votes: 16 53.3%
  • Let's be formal and just say Spectrum Protect

    Votes: 4 13.3%
  • Other (please comement)

    Votes: 3 10.0%

Forum statistics

Threads
30,889
Messages
131,420
Members
21,194
Latest member
jamesmacd40