1. Forum Rules (PLEASE CLICK HERE TO READ BEFORE POSTING) Click the link to access ADSM.ORG Acceptable Use Policy and forum rules which should be observed when using this website. Violators may be banned from this website. This message will disappear after you have made at least 12 posts. Thank you for your cooperation.

TS3500 Library Specialist Setting up Web Server

Discussion in 'Tape / Media Library' started by oetjmackey, Jul 23, 2009.

  1. oetjmackey

    oetjmackey New Member

    Joined:
    Apr 22, 2007
    Messages:
    30
    Likes Received:
    0
    Occupation:
    Info Tech Storage specialist
    Location:
    Minneapolis
    hello everybody

    I have a 3584 tape library which to manage the library logically I use the Tape library specialist software. I have been having a difficult time setting up Web Security for GUI access for quite some time now. You can setup web security by going to the Tape library web specialist and going under menu option ACCESS ---> Web security. I have used the documented way of turning on Web security which is outlined in the TS3500 operator guide on pages 85-90. Still I cannot get the web security enabled.

    Has anybody done this before, or better yet does anybody currently use TPC to monitor and report on tape library 3584. Any help is appreciated.
     
  2.  
  3. lnal001

    lnal001 New Member

    Joined:
    May 5, 2005
    Messages:
    31
    Likes Received:
    0
    the new library firmware 8900 solve this problem
    Lnal001
     
  4. oetjmackey

    oetjmackey New Member

    Joined:
    Apr 22, 2007
    Messages:
    30
    Likes Received:
    0
    Occupation:
    Info Tech Storage specialist
    Location:
    Minneapolis
    Firmware level for 3584

    Really we are in the process of upgrading to library firmware 8872 right now, I did not see where I could download library code for 3584-L23 that was version level 8900.

    Did you run TPC successfully with any levels prior to 8900?

    Appreciate you responding to this post, as you are the only one to do so.
     
  5. lnal001

    lnal001 New Member

    Joined:
    May 5, 2005
    Messages:
    31
    Likes Received:
    0
    I installed a new 3584-L53 last week at firmware level 8872 and i have the problem to set the web password, i called IBM yesterday and he upgraded the library code at level 8900 and it's working now.
    lnal001
     
  6. lnal001

    lnal001 New Member

    Joined:
    May 5, 2005
    Messages:
    31
    Likes Received:
    0

Share This Page