1. Forum Rules (PLEASE CLICK HERE TO READ BEFORE POSTING) Click the link to access ADSM.ORG Acceptable Use Policy and forum rules which should be observed when using this website. Violators may be banned from this website. This message will disappear after you have made at least 12 posts. Thank you for your cooperation.

TDP for Exchange 2010

Discussion in 'TSM Installation, Upgrade and Configuration' started by pfsubaru, Aug 22, 2011.

  1. pfsubaru

    pfsubaru New Member

    Joined:
    Jan 24, 2009
    Messages:
    150
    Likes Received:
    0
    Hi,

    Need someone help for my TDP for exchange2010 backup, I can manually backup my exchange 2010 and restore without issue via the GUI or by manually running the command line. But once I assign to the schedule backup .... fail. I don't have a clue on why this is giving me grief. Does anyone run into a similar issue?

    BA Client - 6.2.2
    TDP for Exchange - 6.1.3

    These are the error that come up when I backup via the schedule, but this doesn't show up if I manually run the backup via the command line.

    ACN5350E An unknown Exchange API error has occurred.
    08/22/2011 16:47:33 ANS1909E The scheduled command failed.
    08/22/2011 16:47:33 ANS1512E Scheduled event 'Exchange_MAIL_FULL' failed. Return code = 1819.
     
  2.  
  3. sbbotto

    sbbotto New Member

    Joined:
    Nov 13, 2002
    Messages:
    5
    Likes Received:
    0
  4. SherryMarina

    SherryMarina New Member

    Joined:
    Nov 5, 2012
    Messages:
    3
    Likes Received:
    0
  5. pfsubaru

    pfsubaru New Member

    Joined:
    Jan 24, 2009
    Messages:
    150
    Likes Received:
    0
    Hi,

    Anyone seen this error message? I re-configure my TDP for Exchange 2010 and I now getting this error message.

    ACN0520E Failed to connect to Local DSMAGENT Node 'Nodename' at address:port 'nodename:xxxxx' vertify that the TSM client acceptor daemon (CAD) is installed, configured, and running properly.
     
  6. bigred

    bigred New Member

    Joined:
    Dec 3, 2012
    Messages:
    3
    Likes Received:
    0
    Hey,

    Have you checked to verify whether or not the TSM Client Acceptor Daemon is configured and running? (Check Windows Services)

    Cheers
     
  7. madhu1

    madhu1 New Member

    Joined:
    Jan 6, 2011
    Messages:
    22
    Likes Received:
    0
    Account permissions issue. Try with scheduler (TDP for Exchange) service as a administrator privileges. User running TSM-TDP Scheduler services must have Member of AD's Organization Management group rights.
     
  8. BrianV

    BrianV New Member

    Joined:
    Dec 13, 2011
    Messages:
    83
    Likes Received:
    3
    Location:
    USA
    The account used needs to have the Organization Management role in Exchange. If that's not your problem, make sure your CAD and Remote Agent service is setup properly and your proxy is configured as well.

    grant proxynode target=<EXCHANGE_NODE> agent=<WINDOWS_NODE>

    Configure Schedule Services:
    1. Open Command Prompt as Administrator
    2. Enter - CD C:\Program Files\Tivoli\tsm\baclient
    3. Enter – dsmcutil install CAD /name:”TSM CAD NAME” /node:enter your proxy agent /password:enter your password for node /optfile:<BA Client dsm.opt> /autostart:yes /startnow:yes
    4. Enter – dsmcutil install remoteagent /name:”TSM AGENT NAME” /node:enter your proxy agent /password:enter your password /optfile:dsm.opt /partnername:”TSM CAD”
    5. Open Services Manager and stop/start TSM CAD

    I setup a third Exchange server the other day and it worked without any problems.
     

Share This Page