1. Forum Rules (PLEASE CLICK HERE TO READ BEFORE POSTING) Click the link to access ADSM.ORG Acceptable Use Policy and forum rules which should be observed when using this website. Violators may be banned from this website. This message will disappear after you have made at least 12 posts. Thank you for your cooperation.

Tape Makes

Discussion in 'TSM Operation' started by treds, Dec 13, 2012.

  1. treds

    treds New Member

    Joined:
    Jul 26, 2007
    Messages:
    186
    Likes Received:
    0
    Hi
    We are having lots of issues with Tape drives on our TS3500 tape library. We are constantly getting drives going offline and tapes are accumulating errors.
    IBM are very conveniently telling us we should be using only IBM tape media, and we should remove all the other makes we have, Sony,TDK,Maxwell from
    our library. This of course is going be be a huge outlay.
    Question i have has anyone had the same problem?
    Also how do i check and sort from the command line the different makes, if thats possible

    thanks
    Treds
     
  2.  
  3. moon-buddy

    moon-buddy Moderator

    Joined:
    Aug 24, 2005
    Messages:
    6,206
    Likes Received:
    279
    Occupation:
    Electronics Engineer, Security Professional
    Location:
    Somewhere in the US
    What kind of tape drives are you using? Are these LTO tape drives made by IBM?

    First of all, tape drives going offline has nothing to do with what tape (the media) brand you feed it. This is a hardware or operational issue. The fact that the drives go offline may well be the cause of the tapes going bad - the consequence of.

    I would argue their point of using just IBM tapes.

    To their point, why do you have so many brands of tapes? I would stick to one brand - Fuji is my preference when I had a 3592 environment. Note that 3592 is an IBM proprietary tape system but Fuji made tapes works well with it. If I am not mistaken, and memory serves me right, Fuji is the maker of IBM branded 3592 tapes.

    Going back to the original issue, I would solve first the problem with the tape drives going offline.
     
    Last edited: Dec 13, 2012

Share This Page