• Please help support our sponsors by considering their products and services.
    Our sponsors enable us to serve you with this high-speed Internet connection and fast webservers you are currently using at ADSM.ORG.
    They support this free flow of information and knowledge exchange service at no cost to you.

    Please welcome our latest sponsor Tectrade . We can show our appreciation by learning more about Tectrade Solutions
  • Community Tip: Please Give Thanks to Those Sharing Their Knowledge.

    If you receive helpful answer on this forum, please show thanks to the poster by clicking "LIKE" link for the answer that you found helpful.

  • Community Tip: Forum Rules (PLEASE CLICK HERE TO READ BEFORE POSTING)

    Click the link above to access ADSM.ORG Acceptable Use Policy and forum rules which should be observed when using this website. Violators may be banned from this website. This notice will disappear after you have made at least 3 posts.

Storagepool containers going Unavailable

blankgap

ADSM.ORG Member
#1
Hi,

I have a problem with one of my TSM backupservers (v8.1.5; Windows)

The second night in a row, containers on a certain storagepool are going to state "Unavailable", logging these messages:


KUKBKP01 ALERT at 07/24/2019 23:46:19 for message: ANR0204I The container state for C:\TSM_DISKPOOLS\conpool_17\7e\01\0000000000017e02.dcf is updated from AVAILABLE to UNAVAILABLE.

KUKBKP01 ALERT at 07/24/2019 23:46:20 for message: ANR3660E An unexpected error occured while opening or writing to the container. Container C:\TSM_DISKPOOLS\conpool_17\7e\01\0000000000017e02.dcf in stgpool CONPOOL has been marked as UNAVAILABLE and should be audited to validate accessibility and content.


This happens until my storagepool is 100% full and all backups fail.

Yesterday i did the following:
- I updated the stgpooldirectories with access=readwrite
- I ran the following command: "audit container stgpooldir=C:\TSM_DISKPOOLS\conpool_11 stgpool=conpool" to audit all stgpooldirectories, finishing successfully.


Any answer would be appreciated!
 

LED888

ADSM.ORG Moderator
#2
Was there an anti-virus scan running at the time?
If not, have you check the Windows event logs to see if there may be an issue with the file system?

Good Luck,
Sias
 

Trident

TSM noob with 10 years expirience
ADSM.ORG Moderator
#3
Hi,

We had the same issue(not on windows). But it has not resurfaced after update. Currently running 8.1.7

If you can, update to a later level.

Trident
 

blankgap

ADSM.ORG Member
#4
Hi,

thank you for your answers.
After running PerfMon (PerformanceMonitor) over the night I noticed some messages indicating a memory shortage when a greater amount of backups start. I have now upgraded the server memory from 64GB to 128GB. If this does not solve the issue I will upgrade to 8.1.7.

Thanks again.
 

Advertise at ADSM.ORG

If you are reading this, so are your potential customer. Advertise at ADSM.ORG right now.

UpCloud high performance VPS at $5/month

Get started with $25 in credits on Cloud Servers. You must use link below to receive the credit. Use the promo to get upto 5 month of FREE Linux VPS.

The Spectrum Protect TLA (Three-Letter Acronym): ISP or something else?

  • Every product needs a TLA, Let's call it ISP (IBM Spectrum Protect).

    Votes: 17 19.5%
  • Keep using TSM for Spectrum Protect.

    Votes: 53 60.9%
  • Let's be formal and just say Spectrum Protect

    Votes: 10 11.5%
  • Other (please comement)

    Votes: 7 8.0%

Forum statistics

Threads
31,468
Messages
134,117
Members
21,568
Latest member
MESSID
Top