• Please help support our sponsors by considering their products and services.
    Our sponsors enable us to serve you with this high-speed Internet connection and fast webservers you are currently using at ADSM.ORG.
    They support this free flow of information and knowledge exchange service at no cost to you.

    Please welcome our latest sponsor Tectrade . We can show our appreciation by learning more about Tectrade Solutions
  • Community Tip: Please Give Thanks to Those Sharing Their Knowledge.

    If you receive helpful answer on this forum, please show thanks to the poster by clicking "LIKE" link for the answer that you found helpful.

  • Community Tip: Forum Rules (PLEASE CLICK HERE TO READ BEFORE POSTING)

    Click the link above to access ADSM.ORG Acceptable Use Policy and forum rules which should be observed when using this website. Violators may be banned from this website. This notice will disappear after you have made at least 3 posts.

storage media inaccessible, mediaw, tape drives in 'defined'

LED888

ADSM.ORG Moderator
#2
Please forgive me, going to need some more information.
What version of AIX and IBM Spectrum Protect (formally known as TSM) are we running?
Just to be sure, are the library and tape drive powered on?
Are there any error(s) in the error report?
Is this a new tape library ?
Is the tape drive in an automated tape library or a manual library?
Are the library and tape drive an IBM device or a non-IBM device?
What device driver are we using (Atape, tsmscsi)?
If its an automated tape library, what is the model (IBM 3494)?


Good Luck,
Sias
 

RecoveryOne

ADSM.ORG Senior Member
#3
In addition to what LED888 posted, if they are fiber devices, check your hba's on AIX ensure you see link up and the appropriate class of service. Check your san switches for errors, and then look at your library.
 

rajeshyeleti

Active Newcomer
#4
thanks for the reply

few drives were in Defined state instead of available state. These are to be changed to available state.

rmt.59f001.0 Defined 05-00-02-ALT IBM 3592 Tape Drive (FCP)
rmt.59f002.0 Defined 05-00-02-ALT IBM 3592 Tape Drive (FCP)
rmt.59f003.0 Defined 05-00-02-ALT IBM 3592 Tape Drive (FCP)
rmt.59f004.0 Defined 05-00-02-ALT IBM 3592 Tape Drive (FCP)
rmt.59f005.0 Defined 05-00-02-ALT IBM 3592 Tape Drive (FCP)

Also tried to change the state of the Tape drives from Defined to Changed, by deleting the device(rmdev –dl devname) and reconfiguring(cfgmgr) from OS level. But it is not changed.
 

LED888

ADSM.ORG Moderator
#5
Since we rmdev the device and issue cfgmgr, results are still the same.
There is an issue between AIX and the device. Do what RecoveryOne suggest.
Also, confirm that the device is powered on.

Good Luck,
Sias
 

Advertise at ADSM.ORG

If you are reading this, so are your potential customer. Advertise at ADSM.ORG right now.

UpCloud high performance VPS at $5/month

Get started with $25 in credits on Cloud Servers. You must use link below to receive the credit. Use the promo to get upto 5 month of FREE Linux VPS.

The Spectrum Protect TLA (Three-Letter Acronym): ISP or something else?

  • Every product needs a TLA, Let's call it ISP (IBM Spectrum Protect).

    Votes: 14 17.5%
  • Keep using TSM for Spectrum Protect.

    Votes: 50 62.5%
  • Let's be formal and just say Spectrum Protect

    Votes: 9 11.3%
  • Other (please comement)

    Votes: 7 8.8%

Forum statistics

Threads
31,378
Messages
133,647
Members
21,491
Latest member
OperatorJL
Top