• Please help support our sponsors by considering their products and services.
    Our sponsors enable us to serve you with this high-speed Internet connection and fast webservers you are currently using at ADSM.ORG.
    They support this free flow of information and knowledge exchange service at no cost to you.

    Please welcome our latest sponsor Tectrade . We can show our appreciation by learning more about Tectrade Solutions
  • Community Tip: Please Give Thanks to Those Sharing Their Knowledge.

    If you receive helpful answer on this forum, please show thanks to the poster by clicking "LIKE" link for the answer that you found helpful.

  • Community Tip: Forum Rules (PLEASE CLICK HERE TO READ BEFORE POSTING)

    Click the link above to access ADSM.ORG Acceptable Use Policy and forum rules which should be observed when using this website. Violators may be banned from this website. This notice will disappear after you have made at least 3 posts.

SP for VE - Linux MP configuration error

booman55

ADSM.ORG Senior Member
#1
Any idea why I'm getting a ANS1353E Session rejected: User ID is incorrect, does not have admin authority, or is not known by the server error when I choose Validate Selected Node in VE Web UI??? I have Linux MP node configured and connecting to SP server on client side and CAD service running.
 

booman55

ADSM.ORG Senior Member
#4
The node name is registered, the corresponding admin for the node is configured and I've double checked the configuration..but same error.
 

booman55

ADSM.ORG Senior Member
#6
vmcli configured correctly as well. This is the Linux Mount Proxy. The VE Proxy server is a Windows server. All of the DM's are configured and backups are working. I'm merely testing out Linux file level restores and the mount proxy is not being validated within the UI.
 

booman55

ADSM.ORG Senior Member
#8
The mystery continues with this error. I've got PMR open with IBM support and they are stumped as well. This is the error I'm getting for Linux MP when I Validate Node for Mount Proxy.

ANS1353E Session Rejected: User ID is incorrect, does not have admin authority, or is not known by the server

I've got this successfully working at another customer for three separate vCenter environments. I'm thinking it may be a connectivity issue, but the above error is pointing to admin authority. As I understand, SP for VE v8.1.6 no longer creates admins when running the configuration wizard, so I'm not sure why it would referencing that. I can make a connection to SP server and I can query vm backups with the Linux mount proxy cli.

Any ideas???
 

booman55

ADSM.ORG Senior Member
#9
Problem solved...it's a quirky install issue. The SP for VE configuration wizard with v8.1.6 doesn't create the administrators. If you're running a non-SSL level of SP server then you'll get this error. I manually created the LOCAL_MP_WIN admin ID and it resolved the issue.
 

Advertise at ADSM.ORG

If you are reading this, so are your potential customer. Advertise at ADSM.ORG right now.

UpCloud high performance VPS at $5/month

Get started with $25 in credits on Cloud Servers. You must use link below to receive the credit. Use the promo to get upto 5 month of FREE Linux VPS.

The Spectrum Protect TLA (Three-Letter Acronym): ISP or something else?

  • Every product needs a TLA, Let's call it ISP (IBM Spectrum Protect).

    Votes: 16 18.8%
  • Keep using TSM for Spectrum Protect.

    Votes: 52 61.2%
  • Let's be formal and just say Spectrum Protect

    Votes: 10 11.8%
  • Other (please comement)

    Votes: 7 8.2%

Forum statistics

Threads
31,447
Messages
133,958
Members
21,548
Latest member
cburns
Top