• Please help support our sponsors by considering their products and services.
    Our sponsors enable us to serve you with this high-speed Internet connection and fast webservers you are currently using at ADSM.ORG.
    They support this free flow of information and knowledge exchange service at no cost to you.

    Please welcome our latest sponsor Tectrade . We can show our appreciation by learning more about Tectrade Solutions
  • Community Tip: Please Give Thanks to Those Sharing Their Knowledge.

    If you receive helpful answer on this forum, please show thanks to the poster by clicking "LIKE" link for the answer that you found helpful.

  • Community Tip: Forum Rules (PLEASE CLICK HERE TO READ BEFORE POSTING)

    Click the link above to access ADSM.ORG Acceptable Use Policy and forum rules which should be observed when using this website. Violators may be banned from this website. This notice will disappear after you have made at least 3 posts.

SAP database version

ukhan20

ADSM.ORG Member
#1
i need to set the 7 version of database for SAP and i setup the max_version 7 in utl file . what would be the set of TSM domain policy in following version configuration .

1. Versions Data Exists
2. Versions Data Deleted
3. Retain Extra Versions
4. Retain Only Version
 

Jeroen

ADSM.ORG Senior Member
#2
SAP backups using TDP for R3 and Oracle?
Those are not backups, but archives.

So the client deletes old versions with the MAX_VERSIONS value from the utl file
 

ukhan20

ADSM.ORG Member
#3
Thanks for your reply .
Yes , SAP backups using TDP for R3 and Oracle

I have four management class in policy domain where are MD , MDLOG1 , MDLOG2 and MDDEFAULT ( which is the default class ) and there archive set are set to unlimt.

But I have set the following in all the default class i.e in backup settting

1. Versions Data Exists = 7
2. Versions Data Deleted = 1
3. Retain Extra Versions = 0
4. Retain Only Version = 0

But still i have getting 8 , 9 or 10 version of database .


Any advice from your side?
 

saetec

ADSM.ORG Member
#5
The version settings does not apply for archive copy group that is use for tdp for erp (using brtools)

The version settings is use for the backup copy group.
 

Jeroen

ADSM.ORG Senior Member
#8
check the output in the anf/aff file in /oracle/<SID>/sapbackup
At the end of backup there is logging of it deleteting versions older then XXX (the max_versions setting)
 

Advertise at ADSM.ORG

If you are reading this, so are your potential customer. Advertise at ADSM.ORG right now.

UpCloud high performance VPS at $5/month

Get started with $25 in credits on Cloud Servers. You must use link below to receive the credit. Use the promo to get upto 5 month of FREE Linux VPS.

The Spectrum Protect TLA (Three-Letter Acronym): ISP or something else?

  • Every product needs a TLA, Let's call it ISP (IBM Spectrum Protect).

    Votes: 11 15.1%
  • Keep using TSM for Spectrum Protect.

    Votes: 47 64.4%
  • Let's be formal and just say Spectrum Protect

    Votes: 9 12.3%
  • Other (please comement)

    Votes: 6 8.2%

Forum statistics

Threads
31,290
Messages
133,268
Members
21,433
Latest member
aleman07
Top