1. Forum Rules (PLEASE CLICK HERE TO READ BEFORE POSTING) Click the link to access ADSM.ORG Acceptable Use Policy and forum rules which should be observed when using this website. Violators may be banned from this website. This message will disappear after you have made at least 12 posts. Thank you for your cooperation.

restore stuck after rollback

Discussion in 'Restore / Recovery Discussion' started by dandu, Nov 27, 2012.

  1. dandu

    dandu New Member

    Joined:
    Nov 27, 2012
    Messages:
    1
    Likes Received:
    0
    Here's the problem I'm having:

    - using the backup client GUI I start a restore on a client for some files, the restore starts, files are being transferred, everything is ok
    - using dsmadmc I login and run "ROLLBACK", and the restore process gets stuck immediately after that, after 15 min I get a message in actlog saying that the connection with the client timedout

    Is this normal behaviour?

    The actual problem is that while doing a restore and running 'q actlog', 'q mount' and other queries in dsmadmc at one moment I noticed the restore got stuck. Looking at actlog I noticed there was a message saying in my dsmadmc session "rollback" was ran, although I never did that (maybe dsmadmc automatically runs it at some point, couldn't figure out why rollback was ran).

    I'm using TSM 6.3, Windows 2008 R2.
     
  2.  
  3. patelp

    patelp New Member

    Joined:
    Nov 9, 2006
    Messages:
    113
    Likes Received:
    2
    When you type any wrong command TSM will issue rollback. It is normal for TSM
     

Share This Page