• Please help support our sponsors by considering their products and services.
    Our sponsors enable us to serve you with this high-speed Internet connection and fast webservers you are currently using at ADSM.ORG.
    They support this free flow of information and knowledge exchange service at no cost to you.

    Please welcome our latest sponsor Tectrade . We can show our appreciation by learning more about Tectrade Solutions
  • Community Tip: Please Give Thanks to Those Sharing Their Knowledge.

    If you receive helpful answer on this forum, please show thanks to the poster by clicking "LIKE" link for the answer that you found helpful.

  • Community Tip: Forum Rules (PLEASE CLICK HERE TO READ BEFORE POSTING)

    Click the link above to access ADSM.ORG Acceptable Use Policy and forum rules which should be observed when using this website. Violators may be banned from this website. This notice will disappear after you have made at least 3 posts.

pct_utilized not showing correctly

guidocaffa

ADSM.ORG Member
#1
I'm traying to move data from one tape to another. The target tape pct_utilized is 40%, but I have the following error:

1565006974143.png

ANR2017I Administrator XXXXXX issued command: MOVE DATA 000050L7

ANR1149W Move data process terminated for volume 000050L7 - insufficient space in target storage pool.


This is not the first time we have this issue, but we don't know why it's continue happening.
 
#2
could you please check if the collocation is enabled for target STGPOOL ?
may be you don't have scratch tapes, check for the tapes availability," q libvol"
there may be many causes for that
 

guidocaffa

ADSM.ORG Member
#3
Yes, collocation is enabeled. The pool should not be configured in this way, we will modify it and do some tests. I'll keep you informed.
 

guidocaffa

ADSM.ORG Member
#4
could you please check if the collocation is enabled for target STGPOOL ?
may be you don't have scratch tapes, check for the tapes availability," q libvol"
there may be many causes for that
After adding a new tape to the pool, the pct_utilized has change to the "correct" percent..... I don't know why this is happening or how can I improve this...
 

moon-buddy

ADSM.ORG Moderator
#5
If the source tape has data from one node and the target tape has data from another node, thenit may not be possible to use the target since collocation is enabled.

By adding new tape, the move command can now see a "free" tape to write to.

If you want to maximized tape use, specially for primary tapes, trun OFF collocation. This also goes to the copy (DR) tapes.

Just be warned that if you do DR and the DR tapes are needed to do restores for all nodes, you will end up is a waiting game regardless of how many tape drives you have. This is because many node data will be on a single tape. TSM will wait until that node is restored before moving on to the next node to restored.

For fast restores in DR the solution is really collocation for both primary and DR tapes. The price to pay is using more tapes.

This is all up to you.
 

guidocaffa

ADSM.ORG Member
#6
If the source tape has data from one node and the target tape has data from another node, thenit may not be possible to use the target since collocation is enabled.

By adding new tape, the move command can now see a "free" tape to write to.

If you want to maximized tape use, specially for primary tapes, trun OFF collocation. This also goes to the copy (DR) tapes.

Just be warned that if you do DR and the DR tapes are needed to do restores for all nodes, you will end up is a waiting game regardless of how many tape drives you have. This is because many node data will be on a single tape. TSM will wait until that node is restored before moving on to the next node to restored.

For fast restores in DR the solution is really collocation for both primary and DR tapes. The price to pay is using more tapes.

This is all up to you.
Thanks for your response. What I don understand is why after adding a new tape, the target tape "000042L7" has change the pct_utilized 40,3 -> 97,9. This is the main problem I'm traing to get throught. Between the two pictures no backup where made.

First:
1565050116004.png
Then:
1565050010284.png
 

guidocaffa

ADSM.ORG Member
#8
Now I'm looking in actlog that the tape was mount...

2019-08-05 13:54:31 ANR1157I Removable volume 000042L7 is required for move process. (SESSION: 520544, PROCESS: 342)
2019-08-05 13:54:32 ANR1176I Moving data for collocation set 1 of 9 on volume 000042L7. (SESSION: 520544, PROCESS: 342)
2019-08-05 13:54:32 ANR1176I Moving data for collocation set 2 of 9 on volume 000042L7. (SESSION: 520544, PROCESS: 342)
 

Advertise at ADSM.ORG

If you are reading this, so are your potential customer. Advertise at ADSM.ORG right now.

UpCloud high performance VPS at $5/month

Get started with $25 in credits on Cloud Servers. You must use link below to receive the credit. Use the promo to get upto 5 month of FREE Linux VPS.

The Spectrum Protect TLA (Three-Letter Acronym): ISP or something else?

  • Every product needs a TLA, Let's call it ISP (IBM Spectrum Protect).

    Votes: 17 19.5%
  • Keep using TSM for Spectrum Protect.

    Votes: 53 60.9%
  • Let's be formal and just say Spectrum Protect

    Votes: 10 11.5%
  • Other (please comement)

    Votes: 7 8.0%

Forum statistics

Threads
31,468
Messages
134,117
Members
21,568
Latest member
MESSID
Top