• Please help support our sponsors by considering their products and services.
    Our sponsors enable us to serve you with this high-speed Internet connection and fast webservers you are currently using at ADSM.ORG.
    They support this free flow of information and knowledge exchange service at no cost to you.

    Please welcome our latest sponsor Tectrade . We can show our appreciation by learning more about Tectrade Solutions
  • Community Tip: Please Give Thanks to Those Sharing Their Knowledge.

    If you receive helpful answer on this forum, please show thanks to the poster by clicking "LIKE" link for the answer that you found helpful.

  • Community Tip: Forum Rules (PLEASE CLICK HERE TO READ BEFORE POSTING)

    Click the link above to access ADSM.ORG Acceptable Use Policy and forum rules which should be observed when using this website. Violators may be banned from this website. This notice will disappear after you have made at least 3 posts.

NODE REPLICATION SP VERSION 8.1.9

merouan

ADSM.ORG Member
Hello all,
I need to replicate datatype archive and active backup in nodes , here's my configuration
filespace replication rule :
  • Backup Replication Rule Name: ACTIVE_DATA
  • Backup Replication Rule State: Enable
  • Archive Replication Rule Name: ALL_DATA_HIGH_PRIORITY
  • Archive Replication Rule State: Enabled
  • Space Management Replication Rule Name: DEFAULT
  • Space Management Replication Rule State: Enabled
node replication rule :
  • Backup Replication Rule: DEFAULT
  • Archive Replication Rule: DEFAULT
  • Space Management Replication Rule: DEFAULT

Server replication rule
  • Default Replication Rule for Archive: ALL_DATA_HIGH_PRIORITY
  • Default Replication Rule for Backup: ALL_DATA
  • Default Replication Rule for Space Management: ALL_DATA


when i run replicate node : replicate node xxx datatype=archive forcereconcile=yes w=y
i got
ANR1930E REPLICATE NODE: There are no eligible filespaces for node xxxxx.
ANR1931E REPLICATE NODE: No replication-eligible data was found for the specified nodes and file spaces.
but in case when i run : replicate node xxxxxx datatype=backupactive forcereconcile=yes w=y
ANR0984I Process 114 for Replicate Node started in the FOREGROUND at 22:40:26.
ANR2110I REPLICATE NODE started as process 114.
ANR3192I Replicate Node: Proxy agent nodes replicated: 0 of 0 identified. Associated authorized nodes replicated: 0 of 0 identified. Client option sets
replicated: 0 of 0 identified.
ANR0327I Replication of node xxxxxx completed. Files current: 4. Files replicated: 0 of 0. Files updated: 0 of 0. Files deleted: 0 of 0.
Amount replicated: 0 bytes of 0 bytes. Amount transferred: 0 bytes. Elapsed time: 0 Days, 0 Hours, 1 Minutes.
ANR0987I Process 114 for Replicate Node running in the FOREGROUND processed 4 items with a completion state of SUCCESS at 22:40:32.
ANR4909I No files found for replication recovery of damaged files.


so why i can replicate backup type and not archive datatype?
Thanks in advance.
 

Advertise at ADSM.ORG

If you are reading this, so are your potential customer. Advertise at ADSM.ORG right now.

UpCloud high performance VPS at $5/month

Get started with $25 in credits on Cloud Servers. You must use link below to receive the credit. Use the promo to get upto 5 month of FREE Linux VPS.

The Spectrum Protect TLA (Three-Letter Acronym): ISP or something else?

  • Every product needs a TLA, Let's call it ISP (IBM Spectrum Protect).

    Votes: 18 18.4%
  • Keep using TSM for Spectrum Protect.

    Votes: 60 61.2%
  • Let's be formal and just say Spectrum Protect

    Votes: 12 12.2%
  • Other (please comement)

    Votes: 8 8.2%

Forum statistics

Threads
31,716
Messages
135,196
Members
21,721
Latest member
abucci63
Top