1. Forum Rules (PLEASE CLICK HERE TO READ BEFORE POSTING) Click the link to access ADSM.ORG Acceptable Use Policy and forum rules which should be observed when using this website. Violators may be banned from this website. This message will disappear after you have made at least 12 posts. Thank you for your cooperation.

Networker 7.4.4 Server 2003 with Storage Node 7.4.4 with W2K8

Discussion in 'EMC NetWorker' started by dsandoval@chevron.com, Aug 13, 2010.

  1. dsandoval@chevron.com

    dsandoval@chevron.com New Member

    Joined:
    Aug 13, 2010
    Messages:
    1
    Likes Received:
    0
    Hi everbody:
    Actually a i have a big problem. I have my Server Backup with windows server 2003 and networker 7.4.4 and i need to add a storage node with windows server 2008x64 and networker 7.4.4 too.

    Problems:
    1. In 2008 i can't use the inquire command, simply doesn't work, don't show me anything.
    2. When I try to install the tape library (IBM TS2900) with jbconfig command, show me a error telling me that the scsi port not recognize the library.


    If i try to install the storage node in my server directly using the Networker Console, i saw all the information but the networker don't change the status to ready so, i can't inventory and do anything.

    Who can help me ?

    Regards,

    Daniel Sandoval
    Backup Administrator
     
  2.  
  3. rovinabi

    rovinabi Member

    Joined:
    Apr 1, 2010
    Messages:
    40
    Likes Received:
    6
    Occupation:
    Infrastructure Management Senior Analyst
    Location:
    Bangalore
    Hi Daniel,
    After the configuration of the Library on the Storage node, ensure that the daemon/service nsrlcpd is running. if not running, restart the NetWorker services and check if you are able to see the nsrlcpd.

    HTH,
    Rovin
     

Share This Page