• Please help support our sponsors by considering their products and services.
    Our sponsors enable us to serve you with this high-speed Internet connection and fast webservers you are currently using at ADSM.ORG.
    They support this free flow of information and knowledge exchange service at no cost to you.

    Please welcome our latest sponsor Tectrade . We can show our appreciation by learning more about Tectrade Solutions
  • Community Tip: Please Give Thanks to Those Sharing Their Knowledge.

    If you receive helpful answer on this forum, please show thanks to the poster by clicking "LIKE" link for the answer that you found helpful.

  • Community Tip: Forum Rules (PLEASE CLICK HERE TO READ BEFORE POSTING)

    Click the link above to access ADSM.ORG Acceptable Use Policy and forum rules which should be observed when using this website. Violators may be banned from this website. This notice will disappear after you have made at least 3 posts.

Need urgent help reg networker issue

#1
Hi,

I am facing the a issue for legato networker.

Error: NetWorker media: (alert) Waiting for 1 writable volumes to backup
pool 'PCE ALGERIA' tape(s) on jv1hmdts01


That would be really great if you could provide any information on how to
resolve it as my production systems are running without back.
I am very new with legato and havent got any experience with it.
I am using legato networker 7.4 with sp2 on rhel 4
i have tried restarting the service of networker on server and still have
the same issue

restarting: */etc/init.d/networker stop --> /etc/init.d/networker start*

Getting excatly same error apart from change in machine name any help would be really great.

Any suggestions will be great.

Thanks,
Phani
 
#3
Is the volume healthy ? Has the volume ever mounted? Check the daemon.log for any messages on this volume.
Hi Hema,
Thanks for replying. [FONT=&quot]This is what i did yesterday. First stopped all 4 groups that were running from 2 days and then run nsrjb -Hv command to reboot the robot. After this i have restarted the networker service and left the groups to restart autmatically on the next scheduled run.[/FONT]


But still getting the same error: Error: NetWorker media: (alert) Waiting for 1 writable volumes to backup
pool 'PCE ALGERIA' tape(s) on jv1hmdts01 device status.PNG group details.PNG

I have check my device if its enable or not and check my groups if it has started or not. I have attached some screenshots for reference.
Any advice will be great as my production systems are running with out back up. I have tried to mount the tape manually and at the end its coming as A00064L4(mounted/write protected) any suggestions on how to chnage it to mounted alone so that it should able to rewrite

Thanks,
Phani
 
#4
per your screenshot all the volumes are FULL. If that is true add more tapes or destory a tape (if it is over your retention policy). If you suspect that this is NOT true then go into the MEDIA - Tape VOLUMES area and set each one as appendable one at a time. If the tapes are going prematurely full there might be another issue causing that which might be related to, in my experience, tape positioning.
 

rovinabi

ADSM.ORG Member
#5
Have you tried labeling your volumes manually. Because from what I see in your screenshots, almost all except a couple of them are in a recyclable mode.
 

Advertise at ADSM.ORG

If you are reading this, so are your potential customer. Advertise at ADSM.ORG right now.

UpCloud high performance VPS at $5/month

Get started with $25 in credits on Cloud Servers. You must use link below to receive the credit. Use the promo to get upto 5 month of FREE Linux VPS.

The Spectrum Protect TLA (Three-Letter Acronym): ISP or something else?

  • Every product needs a TLA, Let's call it ISP (IBM Spectrum Protect).

    Votes: 12 15.8%
  • Keep using TSM for Spectrum Protect.

    Votes: 48 63.2%
  • Let's be formal and just say Spectrum Protect

    Votes: 9 11.8%
  • Other (please comement)

    Votes: 7 9.2%

Forum statistics

Threads
31,350
Messages
133,529
Members
21,475
Latest member
sag
Top