1. Forum Rules (PLEASE CLICK HERE TO READ BEFORE POSTING) Click the link to access ADSM.ORG Acceptable Use Policy and forum rules which should be observed when using this website. Violators may be banned from this website. This message will disappear after you have made at least 12 posts. Thank you for your cooperation.

Management Console - Operational Reporting

Discussion in 'TSM Reporting & Monitoring' started by pichelman, Nov 24, 2008.

  1. pichelman

    pichelman New Member

    Joined:
    Mar 27, 2008
    Messages:
    122
    Likes Received:
    0
    Hi,

    Running TSM 5.5.1 on Win2003.
    My Admin password was reset - I changed the password in Mgmnt conole for the Operational Reporting under the Server properties and refreshed.

    All my reports work(refresh current time /query) except for the "Daily Report"?
    It says - ERROR - Server Information and display no results.

    I have checked and changed the "Admin" password and stopped/started TSM Operational in Services w/ no luck...

    Any ideas? Need more details?
    Thanks,

    -P
     
  2.  
  3. djchopps0013

    djchopps0013 Senior Member

    Joined:
    Jun 29, 2007
    Messages:
    286
    Likes Received:
    5
    Occupation:
    Storage Administrator
    Location:
    St Louis
    Try Deleting it and re define it. I have had to do this on a couple occasions. Also I had one report that did the same thing and deleted and redefined it and still had issue, then a week later it was working again.
     
  4. pichelman

    pichelman New Member

    Joined:
    Mar 27, 2008
    Messages:
    122
    Likes Received:
    0
    Hi,

    Thanks - I tried removing the schedule and re-creating - stil doesn't work?
    Any other ideas?

    -P
     
  5. miro

    miro New Member

    Joined:
    Dec 23, 2007
    Messages:
    14
    Likes Received:
    0
    Occupation:
    administrator
    Location:
    waterloo, ont
    I have sort of the same issue.
    The reports used to work, now they show "ANS8023E Unable to establish session with Server"
    I've re-booted the TSM Server, and restarted the TSM Operational reporting service.
    But still don't get the Daily Report.

    Is there a way to get an email daily report from the ISC?
     
  6. aroon_e

    aroon_e New Member

    Joined:
    Jun 28, 2007
    Messages:
    161
    Likes Received:
    1
    Occupation:
    System Administrator
    Location:
    Singara Chennai
    Hi Pichelman,

    I used to face the same problem.The problem would be the admin password get expired.

    Change the admin password (in ISC) and Resynch Health Monitor Password.

    Try this.

    Aroon
     

Share This Page