• Please help support our sponsors by considering their products and services.
    Our sponsors enable us to serve you with this high-speed Internet connection and fast webservers you are currently using at ADSM.ORG.
    They support this free flow of information and knowledge exchange service at no cost to you.

    Please welcome our latest sponsor Tectrade . We can show our appreciation by learning more about Tectrade Solutions
  • Community Tip: Please Give Thanks to Those Sharing Their Knowledge.

    If you receive helpful answer on this forum, please show thanks to the poster by clicking "LIKE" link for the answer that you found helpful.

  • Community Tip: Forum Rules (PLEASE CLICK HERE TO READ BEFORE POSTING)

    Click the link above to access ADSM.ORG Acceptable Use Policy and forum rules which should be observed when using this website. Violators may be banned from this website. This notice will disappear after you have made at least 3 posts.

Lan Free Problem

sacmwi

ADSM.ORG Member
Joined
Sep 20, 2002
Messages
2
Reaction score
0
Points
0
Website
Visit site
I am backing up a couple of SQL and Exchange servers using TSM5.1.1.0 LAN Free. I am a bit confused about the StorageAgent1 service. When I do backups with the StorageAgent1 service running my scheduled backups fail. When I use the same scenario with the dsmsta console running they work.



Please help I am going nuts with this problem.



Thanks

Mike[email protected]
 

Brandonm

ADSM.ORG Member
Joined
Sep 9, 2002
Messages
2
Reaction score
0
Points
0
<TABLE BORDER=0 ALIGN=CENTER WIDTH=85%><TR><TD><font class="pn-sub">Quote:</font><HR></TD></TR><TR><TD><FONT class="pn-sub"><BLOCKQUOTE>I am backing up a couple of SQL and Exchange servers using TSM5.1.1.0 LAN Free. I am a bit confused about the StorageAgent1 service. When I do backups with the StorageAgent1 service running my scheduled backups fail. When I use the same scenario with the dsmsta console running they work.



Please help I am going nuts with this problem.



Thanks

Mike[email protected]</BLOCKQUOTE></FONT></TD></TR><TR><TD><HR></TD></TR></TABLE>





Mike,

A list of things to check would be:

1.Make sure there are no "invalid options" in the dsmsta options file. (check for error log for the dsmsta service)

2.Make sure the password encryption is working (unlikely but worth a shot)

3.Check your paths for the DSMSTA service, and your fibre devices, sometimes they are not explicitly what you think they are.





Check these things , and let us know if any of them were the problem. (Im interested to know what would be wrong)



Thanks!,

Brandon
 

Advertise at ADSM.ORG

If you are reading this, so are your potential customer. Advertise at ADSM.ORG right now.

UpCloud high performance VPS at $5/month

Get started with $25 in credits on Cloud Servers. You must use link below to receive the credit. Use the promo to get upto 5 month of FREE Linux VPS.

The Spectrum Protect TLA (Three-Letter Acronym): ISP or something else?

  • Every product needs a TLA, Let's call it ISP (IBM Spectrum Protect).

    Votes: 19 18.6%
  • Keep using TSM for Spectrum Protect.

    Votes: 61 59.8%
  • Let's be formal and just say Spectrum Protect

    Votes: 13 12.7%
  • Other (please comement)

    Votes: 9 8.8%

Forum statistics

Threads
31,798
Messages
135,581
Members
21,775
Latest member
oscar
Top