• Please help support our sponsors by considering their products and services.
    Our sponsors enable us to serve you with this high-speed Internet connection and fast webservers you are currently using at ADSM.ORG.
    They support this free flow of information and knowledge exchange service at no cost to you.

    Please welcome our latest sponsor Tectrade . We can show our appreciation by learning more about Tectrade Solutions
  • Community Tip: Please Give Thanks to Those Sharing Their Knowledge.

    If you receive helpful answer on this forum, please show thanks to the poster by clicking "LIKE" link for the answer that you found helpful.

  • Community Tip: Forum Rules (PLEASE CLICK HERE TO READ BEFORE POSTING)

    Click the link above to access ADSM.ORG Acceptable Use Policy and forum rules which should be observed when using this website. Violators may be banned from this website. This notice will disappear after you have made at least 3 posts.

HOWTO include sap r3 backup into the Administration Assistant

dojabergen

ADSM.ORG Member
#1
Hi!

We have successfully installed Administration Assistant on an AIX server. We can login and is seems ok.

Totally, we have approx. 100 ORA R3 SID's running BRtools.

Now we want ONE interface to administrer these. We start with <serverAa> witch hosts 3 ora SID's
MLK
MLS
XP2

Prole is updated and activated:

po64:2:respawn:/usr/tivoli/tsm/tdp_r3/ora/prole -p tdpr3ora64 <hostname of aaserver> 5126

On the AA server we see the flw: System ID:

XP1
MLS
XP2

Why is XP1 showing up in the AA and NOT a SID on <serverA>?
Why is not MLK showing up in the AA?

What is common for ALL three SID's in the AA is:

System_status Threshold_state System_ID_Host Connection_Status Type Date_of_TSMbakup
N/A disabled XP1 Connected Single N/A
N/A disabled MLS Connected Single N/A
N/A disabled XP2 Connected Single N/A

According to the documentation, no Oracle config files should be updated. We are using BRtoos, NOT RMAN for backup.

Furthermore, the install of the AA says:
Make sure that TSM for ERP is not running and use the kill command to stop the ProLE daemon.

We have restarted the ProLE daemon, but howto 'Make sure that TSM for ERP is not running'.
Thanks to everyone who has knowledge to solve this!
 

Advertise at ADSM.ORG

If you are reading this, so are your potential customer. Advertise at ADSM.ORG right now.

UpCloud high performance VPS at $5/month

Get started with $25 in credits on Cloud Servers. You must use link below to receive the credit. Use the promo to get upto 5 month of FREE Linux VPS.

The Spectrum Protect TLA (Three-Letter Acronym): ISP or something else?

  • Every product needs a TLA, Let's call it ISP (IBM Spectrum Protect).

    Votes: 17 19.5%
  • Keep using TSM for Spectrum Protect.

    Votes: 53 60.9%
  • Let's be formal and just say Spectrum Protect

    Votes: 10 11.5%
  • Other (please comement)

    Votes: 7 8.0%

Forum statistics

Threads
31,467
Messages
134,114
Members
21,565
Latest member
Chrescht
Top