1. Please help support our sponsors by considering their products and services.
    Our sponsors enable us to maintain high-speed Internet connection and fast webservers.
    They support this free information and knowledge exchange forum service at no cost to you.

    Please welcome our latest sponsor Tectrade . We can show our appreciation by learning more about Tectrade Solutions

GUI client can't connect, dsmc can

Discussion in 'Backup / Archive Discussion' started by Teet, Jan 26, 2018.

  1. Teet

    Teet ADSM.ORG Member

    Joined:
    Jan 18, 2016
    Messages:
    23
    Likes Received:
    0
    Hello.

    I'm having an odd problem on several hosts which just have Backup Archive Clients upgraded to the latest version 8.1.2.0, the issue is that Backup Archive GUI clients can't connect to the SP server 8.1.3.0 but dsmc command line client can, the errors from BA GUI are:
    ANS2610S TCP/IP communications failure between the client and the server machine
    ANS5179E Client is unable to continue. Exiting program.

    The dsmerror.log says:
    2018-01-26 13:03:21 ANS0361I DIAG: TcpInitInbound(): bind(): errno = 10013
    2018-01-26 13:03:21 ANS0361I DIAG: acceptorInit: Error -50 initializing comm object.

    As previously mentioned, dsmc has no issue connecting to the server and executing different commands is successful.

    Actlog on the server says nothing when the GUI client connection error occurs.

    I've tried to reset the sessionsecurity parameter on the server for the node back to transitional but that didn't help.

    Help Please.

    Thanks In Advance.

    Teet Saar.
     
  2.  
  3. Teet

    Teet ADSM.ORG Member

    Joined:
    Jan 18, 2016
    Messages:
    23
    Likes Received:
    0
    Update: I've updated the BA Client to really the latest version 8.1.4.0 but still the issue occurs.
     
  4. moon-buddy

    moon-buddy ADSM.ORG Moderator

    Joined:
    Aug 24, 2005
    Messages:
    6,886
    Likes Received:
    367
    Occupation:
    Electronics Engineer, Security Professional
    Location:
    Somewhere in the US
    Do you have Firewall rules between the node and TSM server?
     

Share This Page