1. Forum Rules (PLEASE CLICK HERE TO READ BEFORE POSTING) Click the link to access ADSM.ORG Acceptable Use Policy and forum rules which should be observed when using this website. Violators may be banned from this website. This message will disappear after you have made at least 12 posts. Thank you for your cooperation.

FBSG1334I Error adding the repository

Discussion in 'TSM Fastback' started by stephrf, Mar 26, 2012.

  1. stephrf

    stephrf New Member

    Joined:
    Nov 20, 2003
    Messages:
    28
    Likes Received:
    0
    Occupation:
    Storage Administrator
    Location:
    UK
    Hi, I'm setting up Fastback for the first time and am getting an error adding the repository:

    Product is: Tivoli Storage Manager FastBack 6.1.5.1
    OS: Windows 2008 R2
    FBSG1334I The specified directory is not empty

    I am trying to add it as a path D:\ manually and as a volume / disk via the wizard – but the options are greyed out.

    It is formatted as empty NTFS and 399GB.

    any help appreciated. Thanks Rob
     
  2.  
  3. stephrf

    stephrf New Member

    Joined:
    Nov 20, 2003
    Messages:
    28
    Likes Received:
    0
    Occupation:
    Storage Administrator
    Location:
    UK
    Hi, I fixed this by creating a folder on the disk! IBM never suggested this but it worked.

    Another question(s) regarding repositories:

    1. can you grow the lun?
    2. how do you create more than one repository per TSM Fasback server?

    thanks Rob
     

Share This Page