Errors trying to backup information from Exchange Server


Mar 30, 2016
Reaction score
PREDATAR Control23

I have a Exchange Server Standard 2003 Sp-1 - running on a Windows 2003 Server Standard for some time now I have been getting errors trying to backup the information store....
This is what gets reported to Veritas log file...
Access denied to database Mailbox Store (EXCHANGE).
WARNING: "\\EXCHANGE\Microsoft Information Store\First Storage Group\Mailbox Store (EXCHANGE)" is a corrupt file.
This file cannot verify.
Database or database element is corrupt
Access denied to database Public Folder Store (EXCHANGE).
WARNING: "\\EXCHANGE\Microsoft Information Store\First Storage Group\Public Folder Store (EXCHANGE)" is a corrupt file.
This file cannot verify.
Database or database element is corrupt
Log Files
The network connection to the Backup Exec Remote Agent has been lost. Please check for network errors.
A timeout occurred waiting for completion of media server data processing.

I am getting ready to do an offline backup of the \mdbdata folder. I have done this several times lately and have had to dismount the information store, and stop the ME Information Store service to unlock all the files for copying.
If the repair does not work, I am under the impression that I will be able to copy the \mdbdata folder from the backup and be back where I started.
Question 1
Am I correct about using the backup, if needed, to restore the present data and functionality I currently have after running the eseutil /p ?
Question 2
In addition to dismounting the mailbox store, do I need to stop the ME Information Store service before running the eseutil /p command.
Question 3
I only have 10g available on the drive where the priv1.edb and .stm files are located. I used another local drive for the temp files when I ran the eseutil /d. Here is the syntax for the repair I will be running. Would you check it out.
D:\Program Files\ExchSrvr\Bin> eseutil /p D:\Program Files\Exchsrvr\Mdbdata\priv1.edb /tG:\x\temprepair.edb
Do I need to use any or all of the other options, /i - /g - /createstm
Thanks for your help!
PREDATAR Control23

Are you using backup exec 9.1 by any chance?
There seems to be a problem (incompatibility) with win2k3 sp1 and BE9.1 - even the microsoft emphatically deny it.
I got around my errors in BE9.1 by not using the Volume Shadow Copy service
Just a thought. Or there is also the possibility to use third-party tools such as Exchange Server Recovery Toolbox. It can also help in your problem. Try to Use all the tools and some of them should help.
PREDATAR Control23

"Hi, Thank you for your time and great help. I really appreciate your feedback and I am very thankful for your time and support. Solved!
Many thanks."