• Please help support our sponsors by considering their products and services.
    Our sponsors enable us to serve you with this high-speed Internet connection and fast webservers you are currently using at ADSM.ORG.
    They support this free flow of information and knowledge exchange service at no cost to you.

    Please welcome our latest sponsor Tectrade . We can show our appreciation by learning more about Tectrade Solutions
  • Community Tip: Please Give Thanks to Those Sharing Their Knowledge.

    If you receive helpful answer on this forum, please show thanks to the poster by clicking "LIKE" link for the answer that you found helpful.

  • Community Tip: Forum Rules (PLEASE CLICK HERE TO READ BEFORE POSTING)

    Click the link above to access ADSM.ORG Acceptable Use Policy and forum rules which should be observed when using this website. Violators may be banned from this website. This notice will disappear after you have made at least 3 posts.

dsmc backup nas

#1
Hi, this is my first post here. I have not found the above title keywords in the TSM forum. I am not a TSM expert.
I have searched and tried for many hours to fix my problem without success this far. I hope to find help here.
Simply put, I have one node of type NAS. So far I have backed it up manually. It works manually from an admin prompt.
Launched from a batch file, regardless of which windows user is launching, dsmc asks for TSM credentials.
The command is "dsmc backup nas -mode=full -optfile=C:\...NDMP.opt > C:\...NDMP-Full.log". If I answer with the TSM admin credentials, the backup of the NAS proceeds as expected. It took me some tries and errors to tune the opt file to understand the settings for the domain, the includes and excludes, but now it works. I am also using the option PASSWORDACCESS GENERATE. I have tried changing the password on both the nodes (NAS and the server launching the remote backup). I have the same result if launching from the TSM server. Same result launching in a Windows session logged as a domain admin or the Windows user running the TSM server.
When I launch the dsmc backup nas command I get "TSM Please enter a user ID with administrative authority for both of the following". "The following" means the machine node itself and the NAS node.
So if someone can point me in the right direction to make this work I would greatly appreciate the help.
Thank you.
 

Advertise at ADSM.ORG

If you are reading this, so are your potential customer. Advertise at ADSM.ORG right now.

UpCloud high performance VPS at $5/month

Get started with $25 in credits on Cloud Servers. You must use link below to receive the credit. Use the promo to get upto 5 month of FREE Linux VPS.

The Spectrum Protect TLA (Three-Letter Acronym): ISP or something else?

  • Every product needs a TLA, Let's call it ISP (IBM Spectrum Protect).

    Votes: 18 18.6%
  • Keep using TSM for Spectrum Protect.

    Votes: 59 60.8%
  • Let's be formal and just say Spectrum Protect

    Votes: 12 12.4%
  • Other (please comement)

    Votes: 8 8.2%

Forum statistics

Threads
31,664
Messages
134,990
Members
21,691
Latest member
luciano91vs
Top