1. Forum Rules (PLEASE CLICK HERE TO READ BEFORE POSTING) Click the link to access ADSM.ORG Acceptable Use Policy and forum rules which should be observed when using this website. Violators may be banned from this website. This message will disappear after you have made at least 12 posts. Thank you for your cooperation.

Drive polling issue

Discussion in 'Tape / Media Library' started by medasanikk, Oct 1, 2012.

  1. medasanikk

    medasanikk New Member

    Joined:
    May 4, 2007
    Messages:
    22
    Likes Received:
    0
    Hi Team,

    In my current support envinorment drive suddenly went to polling state and unable to mount the tapes.

    Q drive output as follows:

    3494 DRIVE1 3590 Polling Since
    09/29/2012 11:07:46
    3494 DRIVE2 3590 Polling Since
    09/29/2012 11:07:16
    actlog:
    09/30/2012 04:31:15 ANR8444E Internal Operation: Library 3494 is currently
    unavailable. (SESSION: 115041, PROCESS: 11061)
    09/30/2012 04:31:24 ANR8444E Internal Operation: Library 3494 is currently
    more... (<ENTER> to continue, 'C' to cancel) c


    Please advise


    Advance thanks

    Regards
    medasanikk
     
  2.  
  3. rznadmin

    rznadmin New Member

    Joined:
    Feb 20, 2004
    Messages:
    67
    Likes Received:
    2
    Hi,

    - have you checked for hardware errors on your library?
    - does your OS (which?) still see the library?
    - are the paths to your library/drive still online?
     
  4. booman55

    booman55 Member

    Joined:
    Feb 21, 2007
    Messages:
    190
    Likes Received:
    5
    With a 3494 library it could be a network issue as well, since the library communicates via TCP/IP. With any library issues I was always troubleshoot outside of TSM. Use ITDT or tapeutil to try and communicate with the library and drives.
     

Share This Page