• Please help support our sponsors by considering their products and services.
    Our sponsors enable us to serve you with this high-speed Internet connection and fast webservers you are currently using at ADSM.ORG.
    They support this free flow of information and knowledge exchange service at no cost to you.

    Please welcome our latest sponsor Tectrade . We can show our appreciation by learning more about Tectrade Solutions
  • Community Tip: Please Give Thanks to Those Sharing Their Knowledge.

    If you receive helpful answer on this forum, please show thanks to the poster by clicking "LIKE" link for the answer that you found helpful.

  • Community Tip: Forum Rules (PLEASE CLICK HERE TO READ BEFORE POSTING)

    Click the link above to access ADSM.ORG Acceptable Use Policy and forum rules which should be observed when using this website. Violators may be banned from this website. This notice will disappear after you have made at least 3 posts.

configure 3570-MP

#1
We are implanting a design in a customer who possesss the following one

configuration:



-SP RS/6000 System

-MAGSTAR 3570-MP with 2 drives, onde o microcode esta no level: 5466

- Fileset: Atape.driver version: 5.0.2.0



The "TSM Server Version: 5 Release: 1 Level: 0.0" - was installed in

one of the SP RS/6000. and directly connected with second drive the

3570-MP.



When we try define the label volumes, it obtains to load the first tape

of slot 41, write label obtained for barcode, unload tape. Then it loads

the second tape at 42 slot, starts to write and then it stops the

process.



if we send the command again, it unloads the second tape and obtains to

load the first tape in slot 41. It repeats the process of writing in

the first tape, then loads the second tape and constraint again



Configuration of paths for "Library Path" and "Driver Path":



-Parameter " Device Library"

1 - Library Path

Device = /dev/rmt0.smc



- Parameter "Driver.Path"

2 - Drive Path

Device = /dev/rmt0



As documentation found in the following site:

http://www.lrz-muenchen.de/services/date

nhaltung/adsm/link/tsm-v41-books/guide/anragd56.htm#HDRDDRIBMD



How do configure the 3570-MP Magstar with TSM Server 5.1.0 for AIX, to

be in full functioning??
 

Cijalba

ADSM.ORG Member
#2
Sounds to me that you have selected the wrong device class or the element numbers for your library are incorrect. Make sure you don't select the "generic" device type under automated libraries as this will usually render your library a manual device!



Whenever there is problems in a tape libary with VOLSER errors, tapes stuck, barcode not reading tapes, repeated I/O errors, it's usually because the wrong element address has been given or the device class is incorrect. Check the supported devices types by your TSM server by looking in ftp://service.boulder.ibm.com/storage/tivoli-storage-management under devices.



Carlos Ijalba.
 

hakanen

ADSM.ORG Member
#3
Hi,

Your version of Atape is rather old.

Download v5.4 or 7.1 from service.boulder.ibm.com/storage/devdrvr/<OS>/



To set up a 3570 library the element address for drive one is 16 and drive two is 17.



HTH

/Hakanen
 

Advertise at ADSM.ORG

If you are reading this, so are your potential customer. Advertise at ADSM.ORG right now.

UpCloud high performance VPS at $5/month

Get started with $25 in credits on Cloud Servers. You must use link below to receive the credit. Use the promo to get upto 5 month of FREE Linux VPS.

The Spectrum Protect TLA (Three-Letter Acronym): ISP or something else?

  • Every product needs a TLA, Let's call it ISP (IBM Spectrum Protect).

    Votes: 18 19.6%
  • Keep using TSM for Spectrum Protect.

    Votes: 57 62.0%
  • Let's be formal and just say Spectrum Protect

    Votes: 10 10.9%
  • Other (please comement)

    Votes: 7 7.6%

Forum statistics

Threads
31,568
Messages
134,596
Members
21,641
Latest member
Shpshftr
Top