1. Forum Rules (PLEASE CLICK HERE TO READ BEFORE POSTING) Click the link to access ADSM.ORG Acceptable Use Policy and forum rules which should be observed when using this website. Violators may be banned from this website. This message will disappear after you have made at least 12 posts. Thank you for your cooperation.

Cluster

Discussion in 'TSM Client' started by tsmuser10, Jul 19, 2012.

  1. tsmuser10

    tsmuser10 New Member

    Joined:
    Oct 11, 2004
    Messages:
    200
    Likes Received:
    0
    On the cluster setup I can schedule a backup to run during the day and it will start during the day as a test. change the sched to start at 8pm it fails ?? Looking thru the log I get ANR2716E. showing the cluster name but the address is the local host? Testing now using TCPCLientaddress in the opt file. Any suggestions ?
     
  2.  
  3. moon-buddy

    moon-buddy Moderator

    Joined:
    Aug 24, 2005
    Messages:
    6,072
    Likes Received:
    269
    Occupation:
    Electronics Engineer, Security Professional
    Location:
    Somewhere in the US
    Just checking: when you change the time to 8 PM, did you use 20:00, and restarted the scheduler?

    Of course it will point to the local host that holds the cluster for its backup.
     
  4. tsmuser10

    tsmuser10 New Member

    Joined:
    Oct 11, 2004
    Messages:
    200
    Likes Received:
    0
    i used 20:00, should the node name (cluseter) match it's IP ? the node name in the tsm log dns matches the local host it resides on
     
  5. moon-buddy

    moon-buddy Moderator

    Joined:
    Aug 24, 2005
    Messages:
    6,072
    Likes Received:
    269
    Occupation:
    Electronics Engineer, Security Professional
    Location:
    Somewhere in the US
    This is Windows cluster, right?

    The way I configure Windows cluster for TSM backup is to use the virtual name of the cluster and its assigned IP address. The OPT file for the cluster would say that it is a cluster.

    The TSM scheduler, CAD and Remote Client acceptor services are all defined under the MS Cluster resources.

    Thus, when a backup starts, TSM actually looks at the node that 'has control' of the cluster to do the shared disk/s backup.

    The backup for the nodes are separate services.
     
  6. tsmuser10

    tsmuser10 New Member

    Joined:
    Oct 11, 2004
    Messages:
    200
    Likes Received:
    0
    Yes, it's a window cluster. I got it to work. had to change sched mode from prompted to polling. At least that seems to work
     
  7. moon-buddy

    moon-buddy Moderator

    Joined:
    Aug 24, 2005
    Messages:
    6,072
    Likes Received:
    269
    Occupation:
    Electronics Engineer, Security Professional
    Location:
    Somewhere in the US
    If this is the case, then there is a misconfiguration on the DNS (no reverse lookup) or router. Technically, if you are on the same network, prompted or polling should both work.
     
  8. evilution

    evilution New Member

    Joined:
    May 24, 2011
    Messages:
    81
    Likes Received:
    2
    Occupation:
    Storage Engineer
    Location:
    Madison, WI
    Are you guys doing anything special to make the custered resource services dependent on other services or are they stand alone?

    I have NODE0 = Cluster Node with dsm.opt and log files on the cluster resource and with separte scheduler defined.
    I have NODES 1/2 configured to backup only the local disks and they have their own schedulers.

    The problem I am seeing is every once in awhile NODE0's cad will not start after the cluster fails over. Any tips or tricks?
     

Share This Page