Can´t get drive online in a TS4500


Apr 20, 2010
Reaction score
PREDATAR Control23

We had to replace a drive in a TS4500 because it kept having read errors. When replacing the drive, the technician did not put it into service mode, but simply replaced it. This apparently caused problems with the TSM server (serial number and WWN remained the same). Thereupon I made the drive in the GUI a "Start Service". Thereupon the drive went offline. Since then I don't get it into the status "Online", not even after a "Complete Service". The library sends me a mail with the text "A drive type that was incompatible with the original drive type was detected. Error code A0 8C" I also tried with the program TS4500CLI.jar, but the drive does not go online anymore. The drive is definitely the right one for the library. Firmware is also identical with the other drives. The library is version
Before I order the technician to the house again, I was hoping that someone here knows how to fix the error.

Kind regards
Walter Reis
PREDATAR Control23

Hi Walter,
have you tried giving the update drive command with the autodetect option?
update DRIVE <lib_name> <drive> serial=autodetect ONLINE=Yes
PREDATAR Control23

Does the OS see the drive? If the OS can not see the drive, this need to be address first.
If the OS does see the drive, update the drive as paobras suggested.
If the update fail, when we issue the upd dr what are the messages in the actlog?

Good Luck,
PREDATAR Control23

It was the fault of the technician who changed the drive. I marked the drive in the library as not changed, then it was taken back online. And that even though the serial number has changed. I had to set up the drive again on the TSM server because the device has changed. Since then it works again.