1. Forum Rules (PLEASE CLICK HERE TO READ BEFORE POSTING) Click the link to access ADSM.ORG Acceptable Use Policy and forum rules which should be observed when using this website. Violators may be banned from this website. This message will disappear after you have made at least 12 posts. Thank you for your cooperation.

Backup of share hangs

Discussion in 'Backup / Archive Discussion' started by redplumptomato, May 21, 2013.

  1. redplumptomato

    redplumptomato New Member

    Joined:
    Aug 21, 2012
    Messages:
    69
    Likes Received:
    0
    Hi all,

    We are backing up a share as an example:

    \\share\files\

    The domain statement is simple:

    DOMAIN "\\share\files"
    We tried using memoryefficient yes, but, doesn't seem to help.


    This share contains 3 million objects (and is expected to grow). We find that in the dsmsched.log, it shows the last line at 1.3 million files, but, no activity commences. When doing a q se, you see the session, with an idlew of 0 seconds.

    I find that this happens during a manual backup as well. The server is a physical machine, 64 bit windows with 4 cores and 26GB of ram. network, cpu, and memory all look very good during the backup. Nothing appears in dsierror or ac log.

    Any suggestions?
     
    Last edited: May 21, 2013
  2.  
  3. axisminden

    axisminden New Member

    Joined:
    Mar 18, 2008
    Messages:
    170
    Likes Received:
    4
    Location:
    Minden
    Hi,
    we use the Domain statement without quotes, like:


    DOMAIN \\Filer01\install
    Is it the first time you back it up with a scheduler.?
     
  4. redplumptomato

    redplumptomato New Member

    Joined:
    Aug 21, 2012
    Messages:
    69
    Likes Received:
    0
    no, not the first time.. it worked fine when the share had only a million files. I'm trying now without the memoryefficient to see how it goes. I notice too that the when cli hangs, it shows not responding in task manager and you can't kill it. You have to log off and back on again (this is for manual runs of course.)

    Do you think the absence of quotes may help?
    What version of the client are you using? We are using 6.2.4.7 with a TSM server 5.5
     
  5. axisminden

    axisminden New Member

    Joined:
    Mar 18, 2008
    Messages:
    170
    Likes Received:
    4
    Location:
    Minden
    Hi,
    Do you think the absence of quotes may help? if you run it well before, i think no, but you can try it.
    Do you have update/downgrade the clients in the last time.?
    We run Windows CLients 6.2.1 and also the CLient that Backup the filer CIFS.
    The Server is 2008R2 TSM Server 6.2.2

     
  6. tsm_dude

    tsm_dude Senior Member

    Joined:
    Dec 12, 2007
    Messages:
    334
    Likes Received:
    21
    try doing an image backup, if it works you know its the number of files causing issue and you may need to run jbb. I would suggest using NDMP which is an image backup with TOC and can be setup lanfree
     

Share This Page