1. Forum Rules (PLEASE CLICK HERE TO READ BEFORE POSTING) Click the link to access ADSM.ORG Acceptable Use Policy and forum rules which should be observed when using this website. Violators may be banned from this website. This message will disappear after you have made at least 12 posts. Thank you for your cooperation.

Backing up Log fail with ACO5422E

Discussion in 'Microsoft SQL Server' started by vayala, Sep 6, 2012.

  1. vayala

    vayala New Member

    Feb 7, 2012
    Likes Received:
    Hi, the Logs backups are failing with ACO5422E error, here is the TSM log for this.
    First i ran a full backup for all the DB.
    I can't understand why are they failing even after i ran a full backup.

    Beginning log backup for database QS1, 3 of 3.
    Full: 0 Read: 0 Written: 0 Rate: 0.00 Kb/Sec

    Backup of QS1 failed.
    ACO5422E Received the following from the MS SQL server:
    An exception occurred while executing a Transact-SQL statement or batch.
    BACKUP LOG cannot be performed because there is no current database backup.

    BACKUP LOG is terminating abnormally.

    Changed database context to 'master'. (HRESULT:0x801315

Share This Page