1. Forum Rules (PLEASE CLICK HERE TO READ BEFORE POSTING) Click the link to access ADSM.ORG Acceptable Use Policy and forum rules which should be observed when using this website. Violators may be banned from this website. This message will disappear after you have made at least 12 posts. Thank you for your cooperation.

Archive Failover Directory not being used

Discussion in 'TSM Server' started by dupol, Dec 3, 2012.

  1. dupol

    dupol New Member

    Joined:
    Oct 4, 2012
    Messages:
    2
    Likes Received:
    0
    I have ARCHFAILOVERLOGDIR specified in dsmserv.opt, but when I run q log in dsmadmc, the archive failover log directory is blank. I have restarted the server since adding the option in dsmserv.opt and I verified that the failover directory has the correct permissions.

    Currently my archivelog directory is at 100% and my failover directory is not being used. What am I missing??
     
  2.  
  3. hogmaster

    hogmaster Senior Member

    Joined:
    Nov 9, 2002
    Messages:
    519
    Likes Received:
    20
    Occupation:
    Storage engineer
    Does TSM and DB2 start at all?
    If not you can move some of the oldest logfiles somewhere else, once the application is upa and running it will start to use the archfailoverdir. Now is the time to run a full db backup
    Check in db2diag.log if db2 complains about the logfiles that you moved. you may have to move the files back in order to get the datbase backup to complete.
     
  4. smajl

    smajl Senior Member

    Joined:
    Dec 10, 2009
    Messages:
    136
    Likes Received:
    19
    Location:
    Brno

Share This Page