1. Forum Rules (PLEASE CLICK HERE TO READ BEFORE POSTING) Click the link to access ADSM.ORG Acceptable Use Policy and forum rules which should be observed when using this website. Violators may be banned from this website. This message will disappear after you have made at least 12 posts. Thank you for your cooperation.

ANS5216E Could not establish a TCP/IP connection

Discussion in 'Backup / Archive Discussion' started by gardenia, Jan 28, 2009.

  1. gardenia

    gardenia New Member

    Joined:
    Oct 25, 2007
    Messages:
    150
    Likes Received:
    1
    Occupation:
    Technical Specialist
    Location:
    Chennai,India
    Hi all,

    Im having an severe error in TSM. I have installed BA client ,TDP for Oracle and SAN agent on oracle RAC AIX server.

    The customer requirement is The data has to be backed up diretly to tape library using SAN agent.And I configured in such a way as per the requirement.

    Befor firing manual backup I found every thing is in online.I.e tape library , drive (TS3200- two drive) and path of the SAN agent .

    Even I checked by giving "validate lanfree" command and found its capable for LAN free backup.

    Once the manual backup fired , The drive 2 goes to offline automatically .I dont know y..!!!! The status of the session remains in Idle. But I can c that the tape are being mounted,checking label volumes and dismounting the tape automatically based on the value specified in the mount retention in the devclass.

    the output of the dsmerror.log file is:
    03/25/2008 18:37:50 ANS5216E Could not establish a TCP/IP connection with address '192.168.1.16:1500'. The TCP/IP error is 'Connection refused' (errno = 111).
    03/25/2008 18:37:50 Error -50 opening session
    03/25/2008 18:37:50 cuSignOnResp: Error -72 reading SignOn response from server.
    03/25/2008 18:37:50 sessOpen: Error -72 receiving IdentifyResp verb from server
    ANS1312E (RC12) server media mount not possible.

    kindly help me out to solve the issue.
     
  2.  
  3. mikeymac

    mikeymac Moderator

    Joined:
    Jun 20, 2003
    Messages:
    905
    Likes Received:
    27
    Location:
    Syracuse, NY
    Hi, Gardenia!

    Is this a standard B/A client backup, or a backup via the Oracle TDP?

    If the latter, you may find that there's a problem with the way that the media manager is configured on the client node. You, the system administrator, and/or the database administrator may have to resolve this.

    It might be helpful if you posted some snippets of the TSM server activity log at the time of the error.
     
  4. mikeymac

    mikeymac Moderator

    Joined:
    Jun 20, 2003
    Messages:
    905
    Likes Received:
    27
    Location:
    Syracuse, NY
    It occurs to me, though, that if it's a media manager problem on the client, that wouldn't cause the drive to go offline TSM server-side. Sounds like a problem on the TSM server. Post your activity log, if you can.
     
  5. gardenia

    gardenia New Member

    Joined:
    Oct 25, 2007
    Messages:
    150
    Likes Received:
    1
    Occupation:
    Technical Specialist
    Location:
    Chennai,India

    Hi,
    Even if it is BA client backup or TDP oracle the same problem occurs. Actually I have configured 2 nos of TSM client both are running in AIX and 1 nos of TSM Server(AIX) .The backup has to take directly to tape through SAN . I could able to take backup through SAN from TSM client node 1.But i couldn't take the backup with TSM client node 2.

    I dont think there would be problem in the media manager.Coz if it so... the backup of the tsm client 1 could not be done...
     

Share This Page