• Please help support our sponsors by considering their products and services.
    Our sponsors enable us to serve you with this high-speed Internet connection and fast webservers you are currently using at ADSM.ORG.
    They support this free flow of information and knowledge exchange service at no cost to you.

    Please welcome our latest sponsor Tectrade . We can show our appreciation by learning more about Tectrade Solutions
  • Community Tip: Please Give Thanks to Those Sharing Their Knowledge.

    If you receive helpful answer on this forum, please show thanks to the poster by clicking "LIKE" link for the answer that you found helpful.

  • Community Tip: Forum Rules (PLEASE CLICK HERE TO READ BEFORE POSTING)

    Click the link above to access ADSM.ORG Acceptable Use Policy and forum rules which should be observed when using this website. Violators may be banned from this website. This notice will disappear after you have made at least 3 posts.

2 Netowrking Questions: TSM server node replication and q status shows no ip address>

Aldini

ADSM.ORG Member
Joined
Jul 5, 2016
Messages
17
Reaction score
0
Points
0
Hi all
I have 2 TSM 7.1.6 servers running AIX 7.1.3 (physical lpars on the whole Power 8 box no VIO)
Each server has 5 IP addresses.
ADDR1 = mgt ip address
ADDR2-4 = ip addresses for clients to connect via the dsm.sys tcpipaddress setting diff subnet
AADR5 (all important) = host IP address pointing to a high spped twinned Ethernet link on BOTH servers.
ADDR1 and ADDR5 are on same subnet.

My question:
Q1 How do I ensure source server uses its correct IP address to get to target server correct IP address.

Following the replication documentation
On the source server I define the target server IP address for ADDR5 the high speed link with define server command using its name and the ADDR5 as hladdress

q server, when run from the source, shows the target server name and of its 5 possible addresses it does show the target ADDR5 address.
Query repl server from the source shows the correct IP on the target.
On the target server when I run traceroute to the source IP address it says it uses ADDR5 to get to source ADDR4. Based on traceroute and q replserver can i be assured that the source is indeed sending traffic on its own ADDR4 and not one of its IP on a slow link????


Q2 Q status what is the correct IP address for it to show?
q status
on the source server it shows the IP address of its ADDR5 (not the mgt address)
on the target server it shows no host name or ip address.

So much thanks ...
 

chavdar.cholev

ADSM.ORG Member
Joined
Apr 17, 2007
Messages
15
Reaction score
0
Points
0
Well,
I would check host records and default GW on each server ...
probably you have asymmetric routing
 

Advertise at ADSM.ORG

If you are reading this, so are your potential customer. Advertise at ADSM.ORG right now.

DigitalOcean $100 Credit

Support ADSM.ORG and get DigitalOcean FREE credit. DigitalOcean currently offer a $100, 60-day Free Credit for new accounts. Sign-up here:

DigitalOcean Referral Badge

The Spectrum Protect TLA (Three-Letter Acronym): ISP or something else?

  • Every product needs a TLA, Let's call it ISP (IBM Spectrum Protect).

    Votes: 20 18.7%
  • Keep using TSM for Spectrum Protect.

    Votes: 65 60.7%
  • Let's be formal and just say Spectrum Protect

    Votes: 13 12.1%
  • Other (please comement)

    Votes: 9 8.4%

Forum statistics

Threads
31,871
Messages
135,906
Members
21,786
Latest member
london
Top