Results 1 to 5 of 5
  1. #1
    Member
    Join Date
    Aug 2012
    Posts
    69
    Thanks
    24
    Thanked 0 Times in 0 Posts

    Default Backup of share hangs

    Hi all,

    We are backing up a share as an example:

    \\share\files\

    The domain statement is simple:

    DOMAIN "\\share\files"
    We tried using memoryefficient yes, but, doesn't seem to help.


    This share contains 3 million objects (and is expected to grow). We find that in the dsmsched.log, it shows the last line at 1.3 million files, but, no activity commences. When doing a q se, you see the session, with an idlew of 0 seconds.

    I find that this happens during a manual backup as well. The server is a physical machine, 64 bit windows with 4 cores and 26GB of ram. network, cpu, and memory all look very good during the backup. Nothing appears in dsierror or ac log.

    Any suggestions?
    Last edited by redplumptomato; 05-21-2013 at 09:17 AM. Reason: add content

  2. #2
    Member
    Join Date
    Mar 2008
    Location
    Minden
    Posts
    170
    Thanks
    1
    Thanked 2 Times in 2 Posts

    Default

    Hi,
    we use the Domain statement without quotes, like:


    DOMAIN \\Filer01\install
    Is it the first time you back it up with a scheduler.?

  3. #3
    Member
    Join Date
    Aug 2012
    Posts
    69
    Thanks
    24
    Thanked 0 Times in 0 Posts

    Default

    no, not the first time.. it worked fine when the share had only a million files. I'm trying now without the memoryefficient to see how it goes. I notice too that the when cli hangs, it shows not responding in task manager and you can't kill it. You have to log off and back on again (this is for manual runs of course.)

    Do you think the absence of quotes may help?
    What version of the client are you using? We are using 6.2.4.7 with a TSM server 5.5

  4. #4
    Member
    Join Date
    Mar 2008
    Location
    Minden
    Posts
    170
    Thanks
    1
    Thanked 2 Times in 2 Posts

    Default

    Hi,
    Do you think the absence of quotes may help? if you run it well before, i think no, but you can try it.
    Do you have update/downgrade the clients in the last time.?
    We run Windows CLients 6.2.1 and also the CLient that Backup the filer CIFS.
    The Server is 2008R2 TSM Server 6.2.2


  5. #5
    Senior Member
    Join Date
    Dec 2007
    Posts
    330
    Thanks
    1
    Thanked 19 Times in 19 Posts

    Default

    try doing an image backup, if it works you know its the number of files causing issue and you may need to run jbb. I would suggest using NDMP which is an image backup with TOC and can be setup lanfree

Similar Threads

  1. Backup of Netapp CIFS share
    By nomafa in forum TSM Client
    Replies: 1
    Last Post: 06-12-2012, 10:38 AM
  2. Possible to report when backup hangs?
    By kongfranon in forum Backup / Archive Discussion
    Replies: 0
    Last Post: 01-20-2012, 10:43 AM
  3. share folder backup
    By jbautista in forum Backup / Archive Discussion
    Replies: 18
    Last Post: 06-07-2010, 10:37 PM
  4. Client backup Hangs
    By suneelcumar in forum EMC NetWorker
    Replies: 1
    Last Post: 01-23-2009, 04:01 AM
  5. Backup of NFS Share
    By noodles in forum Backup / Archive Discussion
    Replies: 3
    Last Post: 07-06-2006, 04:20 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •