Results 1 to 4 of 4
  1. #1
    Member
    Join Date
    Apr 2009
    Posts
    31
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Exchange 2010 SP3

    Has anyone upgraded to Exchange 2010 SP3?

    According to a few KB's its not supprted by TSM for Exchange yet.
    http://www-01.ibm.com/support/docvie...id=swg1IC90654
    and
    http://www-01.ibm.com/support/docvie...id=swg21612736

    Also, here' the ETA for the update.
    https://www.ibm.com/developerworks/m...mation?lang=en

    I'm interested to hear what experiences anyone has had, when applying the update.

  2. #2
    Newcomer
    Join Date
    May 2013
    Posts
    31
    Thanks
    9
    Thanked 0 Times in 0 Posts

    Default

    hi, we have exchange sp3 installed and the backup are working fine. This state that the problem come from individual mailbox restore, we don't use this function as it's the same as restoring to a temporary database and then restoring the individual mailbox using exchange. TSM is configured to backup the exchange database only and to not "look/care" what's inside the database.

    Hope this help clear things out.

  3. #3
    Newcomer
    Join Date
    Mar 2013
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    What version of TSM for Exchange are you using?

    I tried the 6.4.0.2 agent, which according to IC90654 should work as a temporary fix.
    But I run into problems with Powershell/.NET not able to load the powershell snap-in, which according to http://www-01.ibm.com/support/docvie...id=swg21638590 is resolved by "make sure you have the latest versions of Powershell and .NET", not stating which versions that would be. And given that the latest Powershell 3.0 (part of WMF 3.0) version is not supported by Exchange 2010, well... Needless to say, I have all latest .NET 4.5 patches, and Powershell 2.0 patches installed.

    Anyone tried backup (and restore) using older TDP agents? The 6.2 version I had before upgrading seemed to be able to backup Exchange 2010 SP3, but I haven't verified restore (the old-fashion way, I too don't care about individual mailbox restore - at the moment)

    I would rather have the 6.4.0.2 agent working, but if not I'll have to revert to an older TDP version that doesn't rely on .NET and Powershell as much.

  4. #4
    Newcomer
    Join Date
    May 2013
    Posts
    31
    Thanks
    9
    Thanked 0 Times in 0 Posts

    Default

    Hi, we're running TSM 06.04.0004, TSM for exchange 06.04.001, .net framework 4 is installed and the powershell command:

    $psversiontable.psversion

    Return this:

    Major Minor Build Revision
    ----- ----- ----- --------
    2 0 -1 -1


    Hope this help !

Similar Threads

  1. Versions for Exchange 2007 SP3 and Exchange 2010 SP
    By bitjaeger in forum Exchange / Outlook
    Replies: 0
    Last Post: 11-23-2011, 09:00 AM
  2. TSM TDP Exchange 6.3/Exchange 2010: Schedule failing
    By Snafu in forum Exchange / Outlook
    Replies: 3
    Last Post: 11-22-2011, 08:12 AM
  3. Backup two Exchange servers with TDP for exchange 2010
    By staham in forum Exchange / Outlook
    Replies: 5
    Last Post: 09-06-2011, 12:05 PM
  4. Exchange 2010
    By Masonit in forum Exchange / Outlook
    Replies: 6
    Last Post: 12-07-2010, 01:11 PM
  5. Exchange 2010
    By treds in forum TSM Installation, Upgrade and Configuration
    Replies: 3
    Last Post: 11-09-2010, 09:22 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •