Results 1 to 4 of 4
  1. #1
    Member
    Join Date
    May 2007
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Problem installing TSM Admin Center6.3.3.000-TIV-TSMAC on Win 2008 Server

    Hello, Not that I need it desperately, the TSM server runs fine, but from time to time I am trying to install this god forsaken piece of software called TSM Administration Center. It always fails with following info. A very informative info indeed. So if anyone is able to help me I'd be grateful. The log is attached as Zip, because IBM felt that it would be great if the log will be about 0.5 MB big...
    Attached Files Attached Files

  2. #2
    Member
    Join Date
    Oct 2005
    Posts
    57
    Thanks
    0
    Thanked 1 Time in 1 Post

    Default

    After the TIP 2.1 install it is trying to install the TIP 2.1 Fixpack 5. The relevant error there is this line. It's having a problem finding a file that should be there after a successful TIP install.

    2013-01-02 09:30:47.674+01:00 : STDERR : The following error occurred while executing this line:
    C:\IBM\tivoli\tipv2\_uninst\TIPInstall2105\plan\ch ecks\MachinePlan_localhost\00001_TIPInstall_PreChe ck-FP5\TIPInstall_PreCheck-FP5.xml:311: The following error occurred while executing this line:
    C:\IBM\tivoli\tipv2\_uninst\TIPInstall2105\plan\ch ecks\MachinePlan_localhost\00001_TIPInstall_PreChe ck-FP5\TIPInstall_PreCheck-FP5.xml:1050: C:\IBM\tivoli\tipv2\profiles\TIPProfile\config\cel ls\TIPCell\nodes\TIPNode\serverindex.xml doesn't exist

  3. #3
    Member
    Join Date
    May 2007
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Well actually I've discovered what's wrong (it might have been amusing to get more answers though).

    It's caused by too long path. Default path suggested by installer is pretty long (I think it's c:\ibm\tivsomething) and some way during installation it just gets too long. When shortened (i.e. to c:\tsm\) it will install.

    Now the question - are IBM engineers sane? They're producing a package which won't install and generating half a mega error report, that won't explain anything. Until yesterday I thought Lotus Notes was possibly worst piece of software ever made, but hey! Lotus Notes! Be afraid, be very afraid! There's a new guy in town!

  4. #4
    Newcomer
    Join Date
    Nov 2012
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Quote Originally Posted by ssuukk2 View Post
    Well actually I've discovered what's wrong (it might have been amusing to get more answers though). It's caused by too long path. Default path suggested by installer is pretty long (I think it's c:\ibm\tivsomething) and some way during installation it just gets too long. When shortened (i.e. to c:\tsm\) it will install. Now the question - are IBM engineers sane? They're producing a package which won't install and generating half a mega error report, that won't explain anything. Until yesterday I thought Lotus Notes was possibly worst piece of software ever made, but hey! Lotus Notes! Be afraid, be very afraid! There's a new guy in town!
    I have ran into this same exact issue with both the admin center and monitoring and it took me at least a week to figure out the issue with both. There is a short mention in the doco about this where installation is concerned, but it doesn't highlight the importance of it. It's a shame the path and file names are so deep in the installation media, as these issues could have been worked out with a better install package. Now, when extracting the setup, we extract to the root of a disk in a folder with a short name like temp (e.g. c:\temp), install and then cleanup.

Similar Threads

  1. Replies: 6
    Last Post: 11-28-2011, 01:38 PM
  2. Error installing TSM Server Service Win 2003 6.2
    By jonathan274 in forum TSM Operation
    Replies: 8
    Last Post: 10-24-2011, 11:55 AM
  3. Replies: 2
    Last Post: 07-04-2011, 09:11 AM
  4. Replies: 5
    Last Post: 12-07-2010, 08:23 AM
  5. Win 2008 cluster TSM setup problem
    By rvillano in forum TSM Client
    Replies: 6
    Last Post: 02-17-2010, 11:46 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •