Results 1 to 3 of 3

Thread: Copy Pool Error

  1. #1
    Newcomer
    Join Date
    Nov 2011
    Posts
    18
    Thanks
    8
    Thanked 0 Times in 0 Posts

    Default Copy Pool Error

    Hi Guys,

    We had a bad disk in TSM Server and after that our TSM server started pplaying up with ANR999D error and so on.
    Anyway I did a volhistory and devconfig backup and after that ran a database ackup to the disk.

    Now I have problem, can't see any copy pool tapes.It shows only 1 Vaultretrieve tape.
    Hope someone can help me to sort out this issue.

    I can still see the following error

    11/12/2012 12:19:04 ANR9999D_0973842209 (tb.c:3546) Thread<11>: >>ERROR
    Database Page Format: Invalid sibling for page 7241172,
    left sibling = 0. (SESSION: 61)


    Thanks in advance.

    Nalin

  2. #2
    Moderator moon-buddy's Avatar
    Join Date
    Aug 2005
    Location
    Somewhere in the US
    Posts
    5,936
    Thanks
    4
    Thanked 234 Times in 229 Posts

    Default

    Quote Originally Posted by nalinsl View Post
    Hi Guys,

    We had a bad disk in TSM Server and after that our TSM server started pplaying up with ANR999D error and so on.
    Anyway I did a volhistory and devconfig backup and after that ran a database ackup to the disk.

    Now I have problem, can't see any copy pool tapes.It shows only 1 Vaultretrieve tape.
    Hope someone can help me to sort out this issue.

    I can still see the following error

    11/12/2012 12:19:04 ANR9999D_0973842209 (tb.c:3546) Thread<11>: >>ERROR
    Database Page Format: Invalid sibling for page 7241172,
    left sibling = 0. (SESSION: 61)


    Thanks in advance.

    Nalin
    Do you have a backup of the DB BEFORE all of bad disk incident took place? If you have, you can try resting the DB and see if you get back the copy pool.

    By saying "...can't see any copy pool tapes.", do you mean that q vol stgpool=<copy_pool_name> returns NO volumes at all?
    Ed

  3. The Following User Says Thank You to moon-buddy For This Useful Post:

    nalinsl (11-12-2012)

  4. #3
    Newcomer
    Join Date
    Nov 2011
    Posts
    18
    Thanks
    8
    Thanked 0 Times in 0 Posts

    Default

    Thanks moonbuddy, we had a failed disk and which has caused the issue,noticed few offline db volumes and made them online, but again TSM server crashed after couple of hours and its finally back up and running after restoring the TSM database

    Thanks again

Similar Threads

  1. Replies: 5
    Last Post: 08-31-2010, 05:29 PM
  2. controlled copy/reclaim to new tape copy pool
    By drq in forum TSM Operation
    Replies: 4
    Last Post: 09-11-2009, 05:24 PM
  3. Reclaimation Copy pool error
    By ryanbsc in forum Tape / Media Library
    Replies: 3
    Last Post: 08-25-2009, 05:05 AM
  4. Need to take additional copy from seq. volume in copy stg pool
    By vnvasanth in forum Backup / Archive Discussion
    Replies: 1
    Last Post: 06-18-2008, 12:07 PM
  5. Error in Backup - Stgpool tape to copy pool
    By pj315 in forum Disaster Recovery Module
    Replies: 1
    Last Post: 05-23-2006, 04:45 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •