Results 1 to 4 of 4
  1. #1
    Newcomer
    Join Date
    Nov 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default TSM and iSCSI LUNs

    Hi,

    I haven't worked with TSM since 2007 and we certainly didn't use iSCSI LUNs.
    We have a client with TSM, and are proposing an EMC VNXe3300 as storage for backups of a SAP environment.
    I've run backups of Veeam to iSCSI LUNs as well as Backup Exec backups to iSCSI LUNs, so I have some experience with the iSCSI-part.
    My question is this: Will TSM allow backups to run to iSCSI LUNs (most likely spanned disks in Windows) like a normal backup-to-disk? Or does it need anything else in terms of licenses.

    Thanks very much!

  2. #2
    Moderator Harry_Redl's Avatar
    Join Date
    Dec 2003
    Location
    Czech Republic
    Posts
    2,231
    Thanks
    4
    Thanked 100 Times in 99 Posts

    Default

    Hi,

    works, no licenses needed. Unless your LAN is really stable I recommend using FILE device class instead of DISK.

    Harry

  3. #3
    Moderator moon-buddy's Avatar
    Join Date
    Aug 2005
    Location
    Somewhere in the US
    Posts
    5,924
    Thanks
    4
    Thanked 233 Times in 228 Posts

    Default

    I agree with Harry.

    Use DEVCLASS=file which is more tolerant of network drops.
    Ed

  4. #4
    Newcomer
    Join Date
    Nov 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    It will run on a 10Gbe network so it should be fine.

    Thanks guys, I find the TSM information scarce and it would be easier to win the Lotto at times

Similar Threads

  1. Migrate TSM DB LUNs to a different storage
    By dreamz in forum TSM Server
    Replies: 19
    Last Post: 09-14-2011, 01:15 AM
  2. New TSM v6.2 database LUNs?
    By Stephan in forum TSM Server
    Replies: 3
    Last Post: 07-15-2010, 01:28 PM
  3. Migrate TSM Database and diskpool luns
    By menonk in forum TSM Server
    Replies: 2
    Last Post: 05-28-2009, 09:47 AM
  4. TSM with iSCSI
    By yonicks777 in forum Tape / Media Library
    Replies: 2
    Last Post: 02-12-2008, 03:16 PM
  5. TSM backup in vmware fails when using different LUNS
    By spacerrufus in forum Backup / Archive Discussion
    Replies: 0
    Last Post: 09-21-2007, 06:59 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •