Results 1 to 4 of 4
  1. #1
    Newcomer
    Join Date
    Nov 2010
    Posts
    35
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Default ACO0151E Errors occurred while processing the request

    Hi Guys,

    I am getting below error when try to restore TDP backup.
    I can able to restore full backup.But having issue when doing differential restoration.

    TDP verson: 5.2.1.0

    11/01/2012 02:35:17 Request : QUERY TSM DBNAME
    11/01/2012 02:35:17 SQL Server Name Override : ***11/01/2012 02:35:17 Database Input List : *
    11/01/2012 02:35:17 Include Inactive Files? : No
    11/01/2012 02:35:17 Include Compatibility Info? : Yes
    11/01/2012 02:35:17 Include File Info? : No
    11/01/2012 02:35:17 FileInfo Mount Wait : Yes
    11/01/2012 02:35:17 -------------------------------------------------------------------------
    11/01/2012 02:35:34 ================================================== =======================
    11/01/2012 02:35:34 Request : RESTORE
    11/01/2012 02:35:34 Database Input List : -
    11/01/2012 02:35:34 Object Input List : -
    11/01/2012 02:35:34 Group Input List : -
    11/01/2012 02:35:34 File Input List : -
    11/01/2012 02:35:34 Log or Set Input List : -
    11/01/2012 02:35:34 Into Input List : -
    11/01/2012 02:35:34 Undo File : -
    11/01/2012 02:35:34 Relocate Input List : -
    11/01/2012 02:35:34 To Input List : -
    11/01/2012 02:35:34 Include Inactive Files? : No
    11/01/2012 02:35:34 Number of Buffers : 3
    11/01/2012 02:35:34 Buffer Size : 4096
    11/01/2012 02:35:34 Number of SQL Buffers : 3
    11/01/2012 02:35:34 SQL Buffer Size : 4096
    11/01/2012 02:35:34 Number of Stripes specified : 5
    11/01/2012 02:35:34 Wait for Tape Mounts? : Yes
    11/01/2012 02:35:34 DateTime : -
    11/01/2012 02:35:34 MarkName : -
    11/01/2012 02:35:34 After : -
    11/01/2012 02:35:34 Recovery : Yes
    11/01/2012 02:35:34 Replace : No
    11/01/2012 02:35:34 Restricted User Only? : No
    11/01/2012 02:35:34 Partial? : -
    11/01/2012 02:35:34 TSM Options File : C:\Program Files\Tivoli\TSM\TDPSql\dsm.opt
    11/01/2012 02:35:34 TSM Nodename Override : -
    11/01/2012 02:35:34 Fromsqlserver : ***0211
    11/01/2012 02:35:34 Sqlserver : ***9999
    11/01/2012 02:35:34
    11/01/2012 02:35:35 Restore of Workplac1_SERV failed.
    11/01/2012 02:35:35 [Microsoft][ODBC SQL Server Driver][SQL Server]Cannot apply the backup on device 'TDPSQL-00000620-0000' to database 'Workplac1_SERV'.
    11/01/2012 02:35:35 [Microsoft][ODBC SQL Server Driver][SQL Server]RESTORE DATABASE is terminating abnormally.
    11/01/2012 02:35:35 Total database backups inspected: 1
    11/01/2012 02:35:35 Total database backups requested for restore: 1
    11/01/2012 02:35:35 Total database backups restored: 0
    11/01/2012 02:35:35 Total database skipped: 0
    11/01/2012 02:35:35 Throughput rate: 10.96 Kb/Sec
    11/01/2012 02:35:35 Total bytes transferred: 11,264
    11/01/2012 02:35:35 Elapsed processing time: 1.00 Secs
    11/01/2012 02:35:35 ACO0151E Errors occurred while processing the request.
    11/01/2012 02:36:25 ================================================== =====

  2. #2
    Senior Member Trident's Avatar
    Join Date
    Apr 2007
    Location
    Oslo, Norway
    Posts
    272
    Thanks
    2
    Thanked 19 Times in 19 Posts

    Default

    Make sure you have the database in restoring mode. Otherwise, it will fail.
    Differential restore needs to be applied to a particular full database (in restoring mode), otherwise it will fail.
    -= Trident =-

  3. #3
    Newcomer
    Join Date
    Nov 2010
    Posts
    35
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Default

    Hi,

    I can able to restore full backup but cannot apply differential backup(same database).
    If the database is not in restore mode how come i can apply full backup and not on differential backup.
    Please advise .

  4. #4
    Senior Member Trident's Avatar
    Join Date
    Apr 2007
    Location
    Oslo, Norway
    Posts
    272
    Thanks
    2
    Thanked 19 Times in 19 Posts

    Default

    Using the command line, add /recovery=no when restoring full backup.

    From the gui, there is a tick box, that should not be ticked off.
    -= Trident =-

Similar Threads

  1. Background Processing Mode??
    By rwhtmv in forum TSM Client
    Replies: 7
    Last Post: 10-25-2013, 10:12 AM
  2. ANS1999E Incremental processing Error
    By kane1914 in forum Backup / Archive Discussion
    Replies: 2
    Last Post: 02-27-2012, 05:31 AM
  3. TSM pre/post processing
    By GRice in forum TSM Server
    Replies: 4
    Last Post: 06-30-2010, 10:09 AM
  4. Restore Processing Interrupted
    By bdptcob in forum Restore / Recovery Discussion
    Replies: 3
    Last Post: 07-30-2007, 03:29 PM
  5. Reclamation Processing
    By OKTSMGURU21 in forum Capacity Planning
    Replies: 3
    Last Post: 09-20-2006, 08:42 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •