Results 1 to 2 of 2
  1. #1
    Member
    Join Date
    Sep 2004
    Location
    Warsaw, Poland
    Posts
    39
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default Linux browser for AC 6.3.1.00

    Hi,

    I've installed the latest AC for my TSM environment. It is pure RHEL 6 environment. And the problem is that it comes with Firefox 10 which does not work with Admin Center (The "Action" pull-down menu does not expand, some pages present "Error 500" message) - Digging through documentation I've found that this version is not supported. I tried Chrome and Opera too.
    Any idea how to use modern browser with this one? I worked arroud this, by using vm witch some old CentOS5, but this is not a clean solution...

    marcinek

  2. #2
    Moderator moon-buddy's Avatar
    Join Date
    Aug 2005
    Location
    Somewhere in the US
    Posts
    5,918
    Thanks
    4
    Thanked 231 Times in 226 Posts

    Default

    Look for old Firefox 6 to 8 - I am almost 100% sure that these versions work. Also, you may need to look at the Java version.
    Ed

Similar Threads

  1. TIP 6.3 What Browser to use
    By Mita201 in forum ISC -Integrated Solution Console
    Replies: 5
    Last Post: 11-11-2011, 05:05 AM
  2. Admin Browser Question
    By barouch in forum Administrative Client
    Replies: 1
    Last Post: 08-08-2007, 08:49 AM
  3. Replies: 1
    Last Post: 01-15-2007, 09:55 AM
  4. Web Client Unable to Authenticate to Browser
    By NJADMIN in forum Backup / Archive Discussion
    Replies: 0
    Last Post: 12-07-2003, 05:49 PM
  5. TSM Web Client w/ Opera Browser
    By astrotrain in forum Others
    Replies: 1
    Last Post: 10-24-2003, 07:34 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •