Results 1 to 4 of 4
  1. #1
    Newcomer
    Join Date
    Apr 2008
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default VMware full image backup with san transport

    Hi,

    we recently upgraded our ESX cluster from 3.5 to ESX 5 - which unfortunately does not support VCB anymore. We tried vStorage-based backup with Tivoli Client 6.2 and it worked fine - as long as it was still ESX 3.5.

    Since the Cluster was upgraded to 5 backup still works - but extremely slow since san transport does not work anymore, only nbdssl. I searched the internet and did a lot of try-and-error, this is what I think I found: SAN transport simply does not work with Tivoli Client 6.2 and ESXi 5 and VMFS 5, but it does work with 6.3. Unfortunately our TSM server is 5.5 which is not supported with client 6.3.

    My questions:

    Can somebody confirm that Client 6.2 does not support ESXi 5/VMFS 5 and SAN transport? I didn't find it mentioned in the docu...

    Does somebody use Client 6.3 with server 5.5? Even if unsupported, it seems to work...

    Thanks,
    Mirko

  2. #2
    Moderator moon-buddy's Avatar
    Join Date
    Aug 2005
    Location
    Somewhere in the US
    Posts
    5,908
    Thanks
    4
    Thanked 231 Times in 226 Posts

    Default

    Quote Originally Posted by mirko View Post
    My questions:

    Can somebody confirm that Client 6.2 does not support ESXi 5/VMFS 5 and SAN transport? I didn't find it mentioned in the docu...
    This is confirmed - if you want ESXi 5, you need to be using TSM client 6.3 - the IBM Technical support confirmed this with me

    Does somebody use Client 6.3 with server 5.5? Even if unsupported, it seems to work...

    Thanks,
    Mirko
    Don't even try - there will be issues and if you need support - IBM will say: Good luck or upgrade to 6.2 or 6.3; believe me, I already tried.
    Ed

  3. #3
    Senior Member domino's Avatar
    Join Date
    Nov 2005
    Location
    Germany
    Posts
    702
    Thanks
    1
    Thanked 24 Times in 22 Posts
    If Microsoft is the answer, I want my problem back!

  4. #4
    Newcomer
    Join Date
    Apr 2008
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Thanks for the info domino and moon-buddy.

    Bad news, but good to know that we have to live with it until our server is upgraded.

    Thanks,
    Mirko

Similar Threads

  1. VMWARE Full/Incremental configuration (windows)
    By nbunew580 in forum Symantec NetBackup
    Replies: 0
    Last Post: 09-17-2011, 12:32 AM
  2. Incremnetal Image Backup and Point In Time Image data Restoration
    By shashi in forum Backup / Archive Discussion
    Replies: 1
    Last Post: 06-24-2011, 01:21 PM
  3. help with DR procedures for setup w/ TSM, VMware & SAN
    By muellerj in forum Bare-Metal Restore
    Replies: 0
    Last Post: 07-24-2008, 01:34 PM
  4. Help Scheduling a Full Image Backup
    By jambraun in forum Backup / Archive Discussion
    Replies: 3
    Last Post: 01-13-2006, 03:40 PM
  5. TSM/SAN Administrator FULL-TIME in Oklahoma City
    By TEKSystemsOKC in forum Storage Management Jobs
    Replies: 0
    Last Post: 05-09-2005, 06:40 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •