Results 1 to 3 of 3
  1. #1
    Newcomer
    Join Date
    Apr 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question FBSS7052E Timed out waiting for back up block

    Hi Just wondering anyone have any clue on that ?
    OS : windows server 2003 sp2
    Fastback : 6.1.0.0
    Raid 1

    when i trying to run a full snapshot on C volume , snapshot aborated with following error FBSS7052E Timed out waiting for back up block . Please check the attachemet .

    Thanks
    Mohammad
    Attached Images Attached Images

  2. #2
    Member
    Join Date
    Dec 2008
    Posts
    63
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Hi Mohammad,
    Fastback server is installed on the same server and are you trying to backup the same C: drive.Check the below link ..
    http://www-01.ibm.com/support/docvie...id=swg21432779

    Regards,
    Mani

  3. #3
    Newcomer
    Join Date
    Apr 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Lightbulb

    Thanks for your reply .

    Fast Back server not installed on the same server i am backing up . server installed xyz223 & client xyz208 & xyz 210 . problem with xyz 208 which casuing the TIMEout issue.

    i think i trace the problem its due to bad sector on harddrive & bad blocks on array . which causing the fastback to timeout while reading these sectors .

    ================================================== ========================================
    [Apr 20 17:39:23:906]( f24)--->E14.DAS_IF : DI_ReadBlock: Failed in reading sector [434419] Error [1117]
    [Apr 20 17:39:32:187]( f24)--->E14.DAS_IF : DI_ReadBlock: Failed in reading sector [434420] Error [1117]
    [Apr 20 17:39:40:468]( f24)--->E14.DAS_IF : DI_ReadBlock: Failed in reading sector [434421] Error [1117]
    [Apr 20 17:39:48:750]( f24)--->E14.DAS_IF : DI_ReadBlock: Failed in reading sector [434422] Error [1117]
    ================================================== =========================================

    Now problem is changing Hard drive will may resolve the TIMEout issue but to get rid of badblocks i might to reinstall os & recreate array.
    Please check the attachement for more details .
    Attached Files Attached Files

Similar Threads

  1. ANR8213W Session open with node name timed out.
    By RonJ in forum Restore / Recovery Discussion
    Replies: 11
    Last Post: 09-23-2011, 11:19 AM
  2. ANR8213W Session open with 10.x.x.x timed out
    By JNewton in forum TSM Client
    Replies: 4
    Last Post: 05-12-2009, 02:21 PM
  3. ANR8213W Session open with <IP> timed out.
    By MCharland in forum Networking
    Replies: 3
    Last Post: 09-18-2008, 10:23 AM
  4. Library manager mount timed out
    By THE_WIPET in forum TSM Server
    Replies: 4
    Last Post: 06-23-2008, 03:06 PM
  5. irregular timed schedules
    By umur in forum Backup / Archive Discussion
    Replies: 1
    Last Post: 12-17-2007, 09:31 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •