Results 1 to 5 of 5
  1. #1
    Member
    Join Date
    Jan 2008
    Location
    Stockholm, Sweden
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Export node, manual library, 1 drive, too much data

    Heya folks.

    I need to do some exports every month on a few nodes, which together now hold about 2 TB data.

    We are only using storage pools on disk (FILE), so therefor we only have one, manual, LTO-4 drive hooked up to the system.

    When we set this up, the data fit onto one tape, however, this is not the case today. Since there is no storage pool set up using the LTO device class, I don't define the volumes I do the export on, I just label the tape and do the export.

    But - now when I run an export, the tape gets full and TSM wants me to insert the next tape, labeled "SCRATCH". However, the brand new tapes aren't labeled, as far as I know, and since we only have one drive, I can't insert a tape and label it since the drive is reserved by the export.

    I'm using the LTO4C device class, so the data is getting compressed, but not compressed enough =)

    So, any suggestions how I would solve this? Would it work if I labeled 10 tapes as "SCRATCH" or does each volume have a unique name?

    I am working on to get a small auto loader with 16 slots and bar code reader, but until I get the management to realize that we do need one of those, I need to do it the manual way. If possible, I'd like to do all the exports in one command instead of splitting the nodes up and do two or three exports.

    Grateful for any input!

    Thanks in advance.

    /P

  2. #2
    Member
    Join Date
    Jan 2008
    Location
    Stockholm, Sweden
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    I did solve this, I looked more careful at the volumenames option in the command export node, and I can specify more than one volume name.
    So, until I get my small library I'm stuck with pre-labeling two or three tapes and then specify them as volumes to use.

    /P

  3. #3
    Member
    Join Date
    Dec 2008
    Posts
    63
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Hi Primary,

    Just info required..Are you doing a export node for particular date or period like past 1 month.How fast is it and recovery.

    Regards,
    Mantsm

  4. #4
    Member
    Join Date
    Jan 2008
    Location
    Stockholm, Sweden
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Heya.

    I'm exporting all data with the node, so I don't specify any dates. Makes it easier to re-import the node, I think, if I don't have to worry about reading multiple tapes etc

    The last export I did, I only exported active versions of the backup data (backupactive), and these are the stats:

    START_TIME: 2012-04-18 10:53:39.000000
    END_TIME: 2012-04-18 21:16:43.000000
    ACTIVITY: EXPORT
    NUMBER: 244
    ENTITY:
    EXAMINED: 976070
    AFFECTED: 975794
    FAILED: 0
    BYTES: 1060065214754
    IDLE: 0
    MEDIAW: 0
    PROCESSES: 1
    SUCCESSFUL: YES

    So I guess that would give me around 27 MB/s. The slow rate is probably due to that we're not running any high-end system, and I use compression.

    The import is somewhat okay, I guess. The last import I did was a TDP Exchange node, it was about ~110 GB and it took perhaps 1-2 hours, which includes the time for TSM to find the node on the tape as well.

    Br,
    /P

  5. #5
    Member
    Join Date
    Dec 2008
    Posts
    63
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Thanks Primary ..I have requirement to keep last 30 days of data ...I hope it goes fine ..

Similar Threads

  1. Replies: 5
    Last Post: 04-04-2012, 08:32 AM
  2. Export node to Data Domain
    By jrf0114 in forum TSM Operation
    Replies: 5
    Last Post: 10-05-2011, 10:37 AM
  3. manual reclamation for tape library(one tape drive)
    By ShimaaMagdy in forum Tape / Media Library
    Replies: 8
    Last Post: 05-22-2009, 04:45 PM
  4. shared library & export node concept
    By storageadmin in forum TSM Server
    Replies: 1
    Last Post: 06-06-2008, 08:33 AM
  5. Library to manual drive
    By jpwatt in forum Tape / Media Library
    Replies: 3
    Last Post: 11-05-2007, 12:34 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •