Results 1 to 5 of 5
  1. #1
    Senior Member
    Join Date
    Nov 2009
    Location
    India
    Posts
    316
    Thanks
    2
    Thanked 19 Times in 19 Posts

    Default Attaching 4 new tape drives to p595 frame

    One LPAR in p595 for TSM (2.3 processor, 5 gig memory)
    IBM TS3500 tape library (2 frames) with 8 LTO-3 drives
    100 Gig TSM DB with 60% utilized

    We plan to add 4 more tape drives, but there is no ports available at SAN switch. There is no LAN-free backups in place, so we are thinking of avoiding SAN and directly attaching new drives to p595 frame.

    So before I do anything further, will be happy to hear your views about it. Any gotchas, implications or suggestions do you think should be considered here?

    Let me know in case I missed to add any obvious info.

    Regards
    Tariq

  2. #2
    Moderator moon-buddy's Avatar
    Join Date
    Aug 2005
    Location
    Somewhere in the US
    Posts
    5,909
    Thanks
    4
    Thanked 231 Times in 226 Posts

    Default

    I would not recommend attaching the tape drives directly to the p595. By doing so, you must accept the fact that you cannot use these ports for anything else. This will limit your future use for these ports and flexibility with the p595. The most prudent approach is to buy a new switch.
    Ed

  3. #3
    Senior Member
    Join Date
    Nov 2009
    Location
    India
    Posts
    316
    Thanks
    2
    Thanked 19 Times in 19 Posts

    Default

    Thanks Ed! I appreciate your inputs!

    Yes, we have to accept the fact that it will reduce flexibility. p595's days are limited in our setup and I think we've 4 unutilized FC ports that can be used (I am not the AIX admin here, so I need to reconfirm the counts of free ports with him).

    And I agree with your suggestion of new switch as well, but due to reasons, that might not be our way forward [but you never know ]

    Its almost certain that we would directly attach and sure it's going to be pretty straightforward. However, still bring on the points should you feel I need to look into before or during implemenation.

    By the way, do you also think that we should really look to assign more resources (like memory, processor, etc.) to TSM LPAR as it would going to deal with data movement directly?

    Regards

  4. #4
    Moderator moon-buddy's Avatar
    Join Date
    Aug 2005
    Location
    Somewhere in the US
    Posts
    5,909
    Thanks
    4
    Thanked 231 Times in 226 Posts

    Default

    Quote Originally Posted by tariq.kaifi View Post
    Thanks Ed! I appreciate your inputs!

    Yes, we have to accept the fact that it will reduce flexibility. p595's days are limited in our setup and I think we've 4 unutilized FC ports that can be used (I am not the AIX admin here, so I need to reconfirm the counts of free ports with him).

    And I agree with your suggestion of new switch as well, but due to reasons, that might not be our way forward [but you never know ]

    Its almost certain that we would directly attach and sure it's going to be pretty straightforward. However, still bring on the points should you feel I need to look into before or during implemenation.

    By the way, do you also think that we should really look to assign more resources (like memory, processor, etc.) to TSM LPAR as it would going to deal with data movement directly?

    Regards
    I looks like you had choosen the direction of using the HBAs on the p595 - this is fine as long as you will not be using this for anything else plus the fact the p595 is on its sunset days.

    On the other issue, how much memory and processor have you assigned to the LPAR?

    Pre TSM 6, with 500 nodes, 8 GB and 4 processors would be sufficient. TSM 6+, as you know requires 12 GB minimum. I say the sweet spot would be 16 GB or better and 8 processors for TSM 6+ would be OK. The other thing to look at is LAN speed. I like ether channel setups as I see good load balancing among the NICs.

    I hope you are not using the hypervisor for this LPAR!
    Last edited by moon-buddy; 04-18-2012 at 03:48 PM.
    Ed

  5. #5
    Senior Member
    Join Date
    Nov 2009
    Location
    India
    Posts
    316
    Thanks
    2
    Thanked 19 Times in 19 Posts

    Default

    I looks like you had choosen the direction of using the HBAs on the p595 - this is fine as long as you will not be using this for anything else plus the fact the p595 is on its sunset days.
    Yep, pretty much! Now you the reasoning as well.

    On the other issue, how much memory and processor have you assigned to the LPAR?

    Pre TSM 6, with 500 nodes, 8 GB and 4 processors would be sufficient. TSM 6+, as you know requires 12 GB minimum. I say the sweet spot would be 16 GB or better and 8 processors for TSM 6+ would be OK. The other thing to look at is LAN speed. I like ether channel setups as I see good load balancing among the NICs.
    We are on TSM 5.5. Processor 2.3 and memory 5 gig. Not many node counts (~150) but big SAP ones. We have few other LPARs which are on the verge to be decommissioned. Probably, we can acquire theirs. Just trying to learn a number that would be enough.

    We have already eaten up our '1Gbit' LAN to its max!

    I hope you are not using the hypervisor for this LPAR!
    There you go! We are indeed using Hypervisor. This is the way we backing up our TBs of SAP databases overnight residing in same frame without setting up 'LAN-free'.
    Last edited by tariq.kaifi; 04-18-2012 at 09:01 PM.

Similar Threads

  1. Adding Expansion Frame
    By KBEE in forum Tape / Media Library
    Replies: 3
    Last Post: 02-28-2012, 02:04 PM
  2. TSM 6.1 Windows 2008 Attaching Library and Drives
    By paschumacher in forum TSM Server
    Replies: 0
    Last Post: 01-14-2010, 10:53 AM
  3. ANR1331E Invalid frame detected.
    By scampuzano in forum TSM Operation
    Replies: 7
    Last Post: 07-24-2009, 07:49 PM
  4. Issues attaching IBM 3583 to a new Sol TSM Server
    By cheffern in forum TSM Server
    Replies: 15
    Last Post: 03-07-2007, 04:32 PM
  5. problems with attaching volume using dsmfmt
    By martins in forum Performance Tuning
    Replies: 0
    Last Post: 03-31-2005, 04:36 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •