Results 1 to 5 of 5
  1. #1
    Newcomer
    Join Date
    Dec 2011
    Location
    Tennessee
    Posts
    30
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Default New LT04 tapes loaded and checked in are not being used

    We loaded some new LT04 tapes and checked them in as scratch. They are showing up in q libv but not in q vol and they are not being accessed. Is there anything that has to be done to the tapes after checkin to make them usable. In the GUI they are showing up but as not encrypted. We are running out of tapes for db2bkppool and we hoped these would be picked up as backup.

    tsm: TSMONDDR>q libv ts3310
    TS3310 MOD123L4 Private 4,220 LTO
    TS3310 MOD124L4 Private 4,126 LTO


    tsm: TSMONDDR>q vol MOD123L4 f=d
    ANR2034E QUERY VOLUME: No match found using this criteria.
    Thanks,

    Russ

  2. #2
    Senior Member
    Join Date
    Nov 2009
    Location
    India
    Posts
    315
    Thanks
    2
    Thanked 19 Times in 19 Posts

    Default

    They are in private state. Update them as scratch.

    "update libvolume TS3310 MOD123L4 status=scratch"
    Tariq

  3. #3
    Newcomer
    Join Date
    Apr 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Hi Russ

    Hope you have used Label libvol command to checkin the tapes.

  4. #4
    Newcomer
    Join Date
    Dec 2011
    Location
    Tennessee
    Posts
    30
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Default

    When I change the tapes back to scratch, after a few minutes I get the following message.

    ANR8355E I/O error reading label for volume MOD124L4 in
    drive 3576-1 (/dev/rmt2). (PROCESS: 405)
    04/15/12 22:33:16 ANR8778W Scratch volume MOD124L4 changed to Private Status
    to prevent re-access. (PROCESS: 405)


    I have tried everything that I can find on-line to re-label the tapes but nothing seems to work.

    Thanks,

    Russ

  5. #5
    Member
    Join Date
    Oct 2007
    Location
    Australia
    Posts
    92
    Thanks
    0
    Thanked 9 Times in 9 Posts

    Default

    Check them out (CHECKOUT LIBVOL LIBRARY VOLL=VOL1,VOL2,VOL3,...,VOLN CHECKL=NO REMOVE=NO). Then LABEL LIBVOL LIBRARY SEARCH=YES VOLL=VOL1,VOL2,VOL3,...,VOLN LABELS=BARCODE CHECKIN=SCRATCH.

    Note that LABEL LIBVOL requires at least one empty drive (IDLE mounts are not sufficient; LABEL LIBVOL will not eject the volume) to run; it will abort if there are none, or if something else comes along and grabs the drive it has been using. You need to check its progress, and restart it (with only a list of the volumes that haven't yet been done) if the library's busy.

Similar Threads

  1. Checked Out Tapes
    By johnsot in forum TSM Operation
    Replies: 2
    Last Post: 12-05-2010, 11:21 PM
  2. List of checked out tapes
    By manxx in forum Scripting
    Replies: 6
    Last Post: 02-17-2009, 02:52 PM
  3. tapes loaded wrong
    By cmcneill in forum Administrative Client
    Replies: 3
    Last Post: 06-27-2008, 09:08 AM
  4. LT04 Defective Tapes
    By dig1tal in forum Tape / Media Library
    Replies: 7
    Last Post: 03-31-2008, 09:23 AM
  5. Should cleaning tapes be checked in?
    By djwaddell in forum Tape / Media Library
    Replies: 3
    Last Post: 08-17-2007, 09:39 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •