Results 1 to 5 of 5
  1. #1
    Senior Member GregE's Avatar
    Join Date
    May 2006
    Posts
    2,100
    Thanks
    9
    Thanked 17 Times in 16 Posts

    Default TDP SQL 6.3 Software Requirements

    The admin guide is missing this information. Can someone point me to software requirements to run TDP SQL 6.3?

    BA client
    TSM server

  2. #2
    Moderator moon-buddy's Avatar
    Join Date
    Aug 2005
    Location
    Somewhere in the US
    Posts
    5,903
    Thanks
    4
    Thanked 231 Times in 226 Posts

    Default

    BA client 6.3 or later
    TSM server 6.1 or later (better with 6.2 or later) - will NOT work with 5.5, or rather not supported with 5.5
    Ed

  3. #3
    Senior Member GregE's Avatar
    Join Date
    May 2006
    Posts
    2,100
    Thanks
    9
    Thanked 17 Times in 16 Posts

    Default

    Thank you. Sounds like IBM is drawing the various client cutoffs at 6.3 server.

  4. #4
    Moderator Harry_Redl's Avatar
    Join Date
    Dec 2003
    Location
    Czech Republic
    Posts
    2,220
    Thanks
    3
    Thanked 100 Times in 99 Posts

  5. #5
    Senior Member
    Join Date
    Apr 2006
    Location
    Beograd, Serbia
    Posts
    491
    Thanks
    3
    Thanked 3 Times in 3 Posts

    Default

    Quote Originally Posted by moon-buddy View Post
    BA client 6.3 or later
    TSM server 6.1 or later (better with 6.2 or later) - will NOT work with 5.5, or rather not supported with 5.5
    Well, it will actually work with server 5.5, at least basic functions - database restore, legacy database backup.
    It is not supported, and maybe some functions does not work. What I have tried - it worked.

Similar Threads

  1. TDP for VE hardware requirements
    By RBuchanan in forum TDP/Application Layer Backup
    Replies: 0
    Last Post: 12-06-2011, 12:36 PM
  2. Replies: 2
    Last Post: 07-24-2009, 02:09 PM
  3. TDP for Oracle, possible hardware/software combos to run on?
    By Eisen in forum TDP/Application Layer Backup
    Replies: 2
    Last Post: 01-11-2007, 12:35 PM
  4. Software requirement for TDP 5.3
    By astridguenther in forum TDP/Application Layer Backup
    Replies: 0
    Last Post: 05-18-2005, 02:26 PM
  5. Software requirements for IBM TSM for Mail-Domino V5.3.0
    By astridguenthers in forum TSM Client
    Replies: 0
    Last Post: 05-18-2005, 06:21 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •