Results 1 to 3 of 3
  1. #1
    Newcomer
    Join Date
    Mar 2012
    Location
    Gothenburg, SWE
    Posts
    30
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Question How to get rid of "Object skipped" messages in log-file?

    Hi,

    When scheduled backup runs on a bunch of AIX clients I get messages in my backuplog that some objects changed during backup and therefore beeing skipped.
    The objects are symlinks that points to NFS mount points on a Netapp. Due we have the netapp backed up with snapshot I would like to exclude these objects that reporting error on my AIX systems.

    I excluded all of the objects in my dsm.sys file and it works fine when running the command manually:

    bash-3.00# dsmc inc /usr/cals
    IBM Tivoli Storage Manager
    Command Line Backup-Archive Client Interface
    Client Version 6, Release 2, Level 2.3
    Client date/time: 03/22/12 13:05:48
    (c) Copyright by IBM Corporation and other(s) 1990, 2010. All Rights Reserved.

    Node Name: DCOMPROD.XXX.XXX.XX
    Session established with server CORPBCK4442: Windows
    Server Version 6, Release 2, Level 3.0
    Server date/time: 03/22/12 13:05:53 Last access: 03/22/12 13:05:33


    Incremental backup of volume '/usr/cals'
    ANS1115W File '/usr/cals' excluded by Include/Exclude list
    Successful incremental backup of '/usr/cals'
    bash-3.00#

    But when the schedule runs I get these errors in the log file:

    03/21/12 21:18:14 ANS1228E Sending of object '/usr/cals' failed
    03/21/12 21:18:14 ANS4037E Object '/usr/cals' changed during processing. Object skipped.

    This is not a big deal but it is a lot of errors like this due to I get "Failed 12" on the node status after backup and that is annoying.

    How can I get rid of the "Object skipped" messages?

    /C

  2. #2
    Moderator moon-buddy's Avatar
    Join Date
    Aug 2005
    Location
    Somewhere in the US
    Posts
    5,900
    Thanks
    4
    Thanked 230 Times in 225 Posts

    Default

    When you excluded the directory in question, did you recycle the TSM scheduler?
    Ed

  3. #3
    Newcomer
    Join Date
    Mar 2012
    Location
    Gothenburg, SWE
    Posts
    30
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default

    Quote Originally Posted by moon-buddy View Post
    When you excluded the directory in question, did you recycle the TSM scheduler?
    Yes, I restarted the TSM scheduler but this doesn't help. I still get all error messages and my fault code is still "Failed 12"

    /C
    Last edited by combato; 04-25-2012 at 02:06 AM.

Similar Threads

  1. "quoted messages in actlog"
    By rchoudarapu in forum TSM Reporting & Monitoring
    Replies: 0
    Last Post: 08-11-2008, 08:49 AM
  2. How to get rid of some "storage pool id not found" errors...
    By r.kennedy in forum TSM Documentation,Tips and Tricks
    Replies: 1
    Last Post: 03-17-2006, 10:47 PM
  3. Replies: 2
    Last Post: 10-29-2005, 06:59 PM
  4. "Unable to journal object.....: Access error 32" WHY??
    By mivey in forum Backup / Archive Discussion
    Replies: 1
    Last Post: 08-03-2005, 11:42 AM
  5. DEL FILESPACE "seems" to work but SYSTEM OBJECT remains and I cant delete node!
    By robodonkey in forum Backup / Archive Discussion
    Replies: 2
    Last Post: 05-27-2005, 10:07 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •