Results 1 to 5 of 5
  1. #1
    Moderator Harry_Redl's Avatar
    Join Date
    Dec 2003
    Location
    Czech Republic
    Posts
    2,207
    Thanks
    3
    Thanked 98 Times in 97 Posts

    Default

    Hi all,

    have a strange problem.

    When I want to backup one of 10+ nfs mounts, I get



    ANS1228E Sending of object '/mnt/aphrodite-etc/ssh/ssh_host_rsa_key' failed

    ANS4007E Error processing '/mnt/aphrodite-etc/ssh/ssh_host_rsa_key': access to the object is denied

    ANS1802E Incremental backup of '/mnt/aphrodite-etc' finished with 19 failure







    -rw------- 1 root root 887 Sep 12 2003 /mnt/aphrodite-etc/ssh/ssh_host_rsa_key



    mounted as:

    aphrodite:/etc /mnt/aphrodite-etc nfs ro,soft,intr 0 0







    Why? I am the root user and I can read the file from console (cat <filename> for example) and the dsmc runs under root as well ...

    Thanx for ideas

    Harry



    Update: OS Linux RH EL 3.0

    TSM Server 5.2.2.4, Client 5.2


  2. #2
    Member JeanSeb's Avatar
    Join Date
    Aug 2008
    Location
    Quebec City
    Posts
    181
    Thanks
    6
    Thanked 2 Times in 2 Posts

    Default

    I hate to be the guy that resuscitate a 6 years old thread...BUT, did you ever got around to fix this Harry ?
    I can't find a solution for the exact same problem.

  3. #3
    Moderator chad_small's Avatar
    Join Date
    Dec 2002
    Location
    Gilbert, AZ
    Posts
    2,191
    Thanks
    1
    Thanked 24 Times in 23 Posts

    Default

    Is your domain set to backup ALL-NFS ???

    DOMAIN ALL-AUTO-NFS
    DOMAIN ALL-NFS
    Chad Small
    IBM Certified Deployment Professional
    chadsmal@gmail.com
    http://www.tsmadmin.com

  4. #4
    Member JeanSeb's Avatar
    Join Date
    Aug 2008
    Location
    Quebec City
    Posts
    181
    Thanks
    6
    Thanked 2 Times in 2 Posts

    Default

    Yes it is. Thanks for the suggestion Chad_small.
    Although, I just realized i cannot create a file on the mounted NFS share, even if i'm root and it's exported as read-write.
    I guess it's not a TSM problem, sorry about that

  5. #5
    Moderator Harry_Redl's Avatar
    Join Date
    Dec 2003
    Location
    Czech Republic
    Posts
    2,207
    Thanks
    3
    Thanked 98 Times in 97 Posts

    Default

    Hi,

    hope you solved that - I do not remember whether or not I solved it and if I did, what the solution was. The machine was retired long ago and I found nothing in my notes.

    Sorry

    Harry

Similar Threads

  1. ISC601 fails to install on AIX53ML2
    By alpurser in forum Administrative Client
    Replies: 1
    Last Post: 03-20-2006, 01:59 PM
  2. ISC 5.1 uninstall
    By waseymour in forum TSM Server
    Replies: 0
    Last Post: 10-12-2005, 04:51 PM
  3. NEED HELP RENAMING FILESPACE PLEASE!!!
    By mivey in forum Backup / Archive Discussion
    Replies: 1
    Last Post: 08-31-2004, 04:11 PM
  4. help with MSCS clustering and ba clients
    By joew in forum Backup / Archive Discussion
    Replies: 1
    Last Post: 06-07-2004, 03:40 PM
  5. ANR1404W Scratch volume mount request denied - mount failed . Why ?
    By net-wolf in forum Backup / Archive Discussion
    Replies: 2
    Last Post: 08-02-2003, 10:03 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •