Results 1 to 7 of 7
  1. #1
    Newcomer
    Join Date
    Aug 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default TSM server 6.2.1 installation failed : ANR0989E

    hi,

    i am facing an issue to start dsmserv.
    after db2 installation, i launch : /opt/tivoli/tsm/server/bin/dsmserv (from tsmdb2 user and /home/tsmdb2/INSTANCE)
    ANR7800I DSMSERV generated at 10:49:41 on May 12 2010.

    Tivoli Storage Manager for Linux/x86_64
    Version 6, Release 2, Level 1.0

    Licensed Materials - Property of IBM

    (C) Copyright IBM Corporation 1990, 2010.
    All rights reserved.
    U.S. Government Users Restricted Rights - Use, duplication or disclosure
    restricted by GSA ADP Schedule Contract with IBM Corporation.

    ANR7801I Subsystem process ID is 6924.
    ANR0900I Processing options file /home/tsmdb2/INSTANCE/dsmserv.opt.
    ANR7814I Using instance directory /home/tsmdb2/INSTANCE.
    ANR4726I The ICC support module has been loaded.
    ANR0990I Server restart-recovery in progress.
    ANR0152I Database manager successfully started.
    ANR1380I The buffer pool monitor switch is enabled.
    ANR0989E The server database must be inserted or restored before the server can be started.
    ANR0369I Stopping the database manager because of a server shutdown.
    ANR0991I Server shutdown complete.

    Any idea ?

    Thanks

  2. #2
    Member gimlet's Avatar
    Join Date
    Apr 2008
    Location
    St. Louis, Missouri
    Posts
    153
    Thanks
    0
    Thanked 3 Times in 3 Posts

    Default

    What happens if you start with the rc script (/opt/tivoli/tsm/server/bin/rc.dsmserv)?

  3. #3
    Newcomer
    Join Date
    Aug 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    same issue.

    other idea ?

  4. #4
    Member gimlet's Avatar
    Join Date
    Apr 2008
    Location
    St. Louis, Missouri
    Posts
    153
    Thanks
    0
    Thanked 3 Times in 3 Posts

    Default

    Is this an upgrade or fresh install?

  5. #5
    Newcomer
    Join Date
    Aug 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    fresh install in 6.2.1 and will upgrade in 6.2.2

  6. #6
    Member
    Join Date
    Mar 2009
    Location
    Zagreb, Croatia
    Posts
    65
    Thanks
    0
    Thanked 7 Times in 3 Posts

    Default

    Did you use the wizard to configure the server instance?

    It seems like your DB is not properly formatted. You should follow the steps outlined here Using the manual configuration steps and see what went wrong. See the "formatting the database and log" section. If formatting fails, maybe you should remove the instance and recreate it.

  7. #7
    Member philburg2's Avatar
    Join Date
    Sep 2011
    Location
    Portsmouth, NH
    Posts
    29
    Thanks
    0
    Thanked 1 Time in 1 Post

    Default

    you'll see that error if you do a dsmserv loadformat instead of just format.

Similar Threads

  1. TSM Reporting and Monitoring Installation Failed
    By jkb in forum TSM Reporting & Monitoring
    Replies: 5
    Last Post: 08-24-2011, 09:31 AM
  2. TSM V6.1 Installation failed on AIX 6.1
    By trick-on-tsm in forum TSM Server
    Replies: 4
    Last Post: 01-31-2011, 04:59 PM
  3. TSM 6.2 failed after installation
    By isienyi in forum TSM Server
    Replies: 2
    Last Post: 10-08-2010, 05:33 PM
  4. Replies: 8
    Last Post: 04-07-2010, 02:26 AM
  5. TSM server installation on Win2008 server
    By bisaal46 in forum TSM Server
    Replies: 4
    Last Post: 02-06-2009, 03:38 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •