Results 1 to 2 of 2
  1. #1
    Newcomer
    Join Date
    May 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Bare machine recovery "FBSP1004I No Adapter Selected"

    Hi everybody.

    This is the situation:

    I installed Fastback Server v6.1.3, and configured it in a windows server 2003. I installed the bare machine recovery (v6.1.1) and the fastback agent in a laptop with windows XP, I took an snapshot from the windows xp laptop. I downloaded the Windows automated Installation Kit (windows vista) and installed in the windows xp laptop, downloaded the drivers networks, the test disk, and burned the cd.

    Now, I am trying to restore in another laptop (with better hardware and windows xp) with Bare Machine Recovery, from the recovery CD, but I got two errors:

    FBSP7011E Could not Idenfify adapter
    FBSP1004I No Adapter Selected

    When I created the recovery CD, I downloaded the driver of the network adapter (adapter who is owner the snapshot's laptop), and I placed in the \FastBackBMR\PEDrivers\NetworkDrivers folder, but I got a question about that, I put the .exe in that folder, I did not install the driver or something like that, I just put it as the download director (Intel) gave it to me, Is there any problem with that? Do I have to install the driver or do something special with the driver?

    I was looking in the internet for that error, and found this:

    https://www-304.ibm.com/support/docv...id=swg21419385

    anyway, it has not been useful that IBM post. What do you think guys, that I am doing wrong?

    Thank you.

    Santiago

  2. #2
    Newcomer
    Join Date
    Feb 2013
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Were you able to get this working? I am attempting to restore a VMware VM to another VMware vm. I have loaded the network driver (vmxnet3) and created the CD. I get the same error, FBSP7011E Could not Idenfify adapter...

Similar Threads

  1. "Not have adapter!"
    By GregE in forum Tape / Media Library
    Replies: 0
    Last Post: 09-08-2009, 01:08 PM
  2. SQL2025N An I/O error "155" occurred on media "TSM"
    By rchoudarapu in forum Backup / Archive Discussion
    Replies: 3
    Last Post: 06-13-2008, 12:55 PM
  3. Replies: 7
    Last Post: 04-11-2008, 10:56 AM
  4. TDP for SQL: Backups changing DB recovery mode from "normal" to "simple"?
    By c.j.hund in forum TDP/Application Layer Backup
    Replies: 1
    Last Post: 09-12-2006, 04:29 AM
  5. "Bare Machine Restore" of NT4 client
    By pbanghart in forum Backup / Archive Discussion
    Replies: 2
    Last Post: 01-07-2004, 05:38 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •